Closed Thread
Results 1 to 10 of 10

Thread: boost pressure sensor

  1. #1
    VXRed blooded
    Join Date
    23rd November 2009
    Posts
    323

    Default boost pressure sensor

    hi i was wondering is it common for boost pressure sensors to fail on a re-mapped corsa vxr. ever since myn has been re-mapped if i take it to 6000 revs the spanner light comes on and the code that came back was boost pressure sensor. also is a boost pressure sensor the same as a map sensor or am i totally wrong? lol
    thanks
    porta

  2. #2
    VXRed
    Join Date
    20th May 2008
    Posts
    59

    Default

    I'm having this exact same problem! The car has been mapped and whenever I rev over 5-6k then the light just comes on and plugging a diagnostic in, shows that it is a Boost Pressure Sensor. Once the code is reset, it goes away?

  3. #3
    VXR enough
    Join Date
    22nd August 2010
    Posts
    2,448

    Default

    common problem when you remap them same story if you run a total decat exhaust

  4. #4
    VXRed blooded dannyboyzvxr's Avatar
    Join Date
    24th June 2009
    Posts
    418

    Default

    I would also like to find the answer to this as I also av the same problem
    flame red, k&n panel filter, red courteney pipes, courteney large inlet pipe kit, blizzard intercooler n hard pipes, fuel pump n regulator, hks dump valve, forge recirc valve, flyeyekit to headlights,spotlights n side repeaters, tinted number plates n sunstrip, 6k hids, vxr badge to front grill, remus pre cat n middle box n back box, lowered 40/30, ipf eds remap

  5. #5
    VXRed blooded
    Join Date
    23rd November 2009
    Posts
    323

    Default

    Quote Originally Posted by zeesh View Post
    I'm having this exact same problem! The car has been mapped and whenever I rev over 5-6k then the light just comes on and plugging a diagnostic in, shows that it is a Boost Pressure Sensor. Once the code is reset, it goes away?
    Ye thats exactly what happens to me mate and if I unplug my battery it will also go off but as soon as I take it to around 6000 rpm again the light comes on

  6. #6
    Banned
    Join Date
    20th October 2009
    Posts
    0

    Default

    this is 4 my mate .....does this only come on wen it mapped???? hoew can it be solved??? new sensor??? also who hav al u guys bin tuned by??? chears ian......

  7. #7
    VXRed blooded dannyboyzvxr's Avatar
    Join Date
    24th June 2009
    Posts
    418

    Default

    Only noticed mine after it was remapped. I just use the battery to reset it then it's fine
    flame red, k&n panel filter, red courteney pipes, courteney large inlet pipe kit, blizzard intercooler n hard pipes, fuel pump n regulator, hks dump valve, forge recirc valve, flyeyekit to headlights,spotlights n side repeaters, tinted number plates n sunstrip, 6k hids, vxr badge to front grill, remus pre cat n middle box n back box, lowered 40/30, ipf eds remap

  8. #8
    VXRed blooded
    Join Date
    23rd November 2009
    Posts
    323

    Default

    Quote Originally Posted by Vxr Jase View Post
    this is 4 my mate .....does this only come on wen it mapped???? hoew can it be solved??? new sensor??? also who hav al u guys bin tuned by??? chears ian......
    Myns only happened since being mapped and I want to know how to solve it aswell and I'm tuned using the ipf from regal

  9. #9
    South East's Red Ranger Bobbyp90's Avatar
    Join Date
    30th March 2010
    Posts
    16,140

    Default

    http://www.regal-shop.co.uk/vauxhall..._Upgrades.html

    Is this what you're after? Just don't rev past 5k. Boost and torque peaks there and drops straight after anyway.

  10. #10
    VXRed blooded
    Join Date
    23rd November 2009
    Posts
    323

    Default

    Quote Originally Posted by Bobbyp90 View Post
    http://www.regal-shop.co.uk/vauxhall..._Upgrades.html

    Is this what you're after? Just don't rev past 5k. Boost and torque peaks there and drops straight after anyway.
    ive had a look at that and i want to know if that would cure the problem

Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts