Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    VXRed
    Join Date
    31st August 2008
    Posts
    160

    Default

    Here's one picture BUT there is a better one somewhere............



  2. #12
    VXR enough Skamiiii's Avatar
    Join Date
    9th May 2011
    Posts
    1,145

    Default

    Havent seen anything like this under the bonnet I know there is a T piece somewhere under my bonnet behind the engine and I know where it is ... is it somewhere there?

  3. #13
    VXRed
    Join Date
    31st August 2008
    Posts
    160

    Default

    Think this is the one...............

    Last edited by Mattinem; 7th August 2011 at 09:38 PM.

  4. #14
    VXR enough Skamiiii's Avatar
    Join Date
    9th May 2011
    Posts
    1,145

    Default

    Bloody great!! I KNOW WHERE THAT IS!! haha You're a star! Will take a look at it 2moro when its abit more dry - damn weather lol Thanks for your help. will keep you updated
    Last edited by Skamiiii; 7th August 2011 at 09:42 PM.

  5. #15
    VXR enough Skamiiii's Avatar
    Join Date
    9th May 2011
    Posts
    1,145

    Default

    So it looks like all the hoses are connecting to the vacuum box. the oe recirc valve is also connected up and not blanked...(didn't even know where the recirc valve was located until the other day lol) the recirc valve looks fine from the outside... but it might be the spring inside ent it? my cars done 28k now? should be failing now? thanks

Closed Thread
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts