Closed Thread
Page 2 of 10 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 91
  1. #11
    VXRed blooded
    Join Date
    28th September 2010
    Posts
    424

    Default

    I'm with thorney and after calling them they suggested Coil pack, plugs and then the MAF?

    I've got an intercooler waiting and a TMS S3 re-map waiting to get uploaded but wanted to sort the problem out first.

    Im actually getting to the point where I'm about to sell the car...

  2. #12
    VXR enough SpoonVXR's Avatar
    Join Date
    31st January 2011
    Posts
    1,398

    Default

    There is alot of technical jargon that goes with this about pressures which I wasn't 100% sure on haha! I'm sure someone will tell you, when I emailed thorney about it they were insistent nothin was wrong with their map, even though it turned out it pretty much was. Might be worth taking it to them directly and see what they say.

  3. #13
    VXRed blooded
    Join Date
    28th September 2010
    Posts
    424

    Default

    I've got a boost gauge installed and is boosting to 21/22 on over boost and holding about 19psi.... Thorney said that they run there maps on lots of cars with no issues and believe its the MAF sensor...

    Although looking on here seems that a few folk have had issues. Car was fine till I went stage 2 with them!

  4. #14
    Regional Assistant - Scotland West jigger's Avatar
    Join Date
    3rd July 2008
    Posts
    5,790

    Default

    put car back to standard and see if anything changes
    ..... gone but not forgotten.....

    Auto Repair:All mechanical and bodywork carried out,services and diagnostics.....

  5. #15
    VXRed blooded
    Join Date
    28th September 2010
    Posts
    424

    Default

    I'll go do that now see what happens... Weird thing is tho when the MAF is unplugged runs fine?

  6. #16
    VXRed
    Join Date
    15th February 2012
    Posts
    158

    Default

    Sorry dude but everything points to the MAF.

    Get one from a breaker for £30 and see what happens.

    Jay

  7. #17
    VXR Nothing comes close Rabbid's Avatar
    Join Date
    10th July 2008
    Posts
    16,187

    Default

    With regards to the clamp, being new or not isn't the point. The point being made was that if you place the clamp a certain way round it can actually block the waste gate from opening properly.

    Independent bespoke mapping available see my Facebook or find me at WG Motorworks

    Clique #14

  8. #18
    VXRed blooded
    Join Date
    28th September 2010
    Posts
    424

    Default

    Quote Originally Posted by Rabbid View Post
    With regards to the clamp, being new or not isn't the point. The point being made was that if you place the clamp a certain way round it can actually block the waste gate from opening properly.
    Apologies my post didn't make much sense... I'm pretty sure the clamps on fine and not stopping the wastegate from moving. I've took a picture
    Attached Images

  9. #19
    VXR Nothing comes close Rabbid's Avatar
    Join Date
    10th July 2008
    Posts
    16,187

    Default

    Yep that looks right, some people do it up from the top to make it easier but then it jams the waste gate shut

    Independent bespoke mapping available see my Facebook or find me at WG Motorworks

    Clique #14

  10. #20
    VXRed blooded
    Join Date
    28th September 2010
    Posts
    424

    Default

    I see! Wish it was as easy as that for me! Bluefin has been on and I'm
    Back to standard so will take out a spin in the next 10/20mins and see how it goes....

Closed Thread
Page 2 of 10 FirstFirst 1 2 3 4 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts