Closed Thread
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 36
  1. #1
    VXRed
    Join Date
    13th February 2011
    Posts
    196

    Default Car started to chugg any Ideas

    Hi when pulling off motorway today on the way home from work my engine light started flashing then remained on, my car sounded like ***** , chugging and no power revs seemed quite high but no power to reflect, felt terrible when setting off like it wasn't going to make it but managed to get home.

    I have done pedal test and got a few codes which relate to cylinder misfires 030201 030001 030301.

    my mates just been round and we've checked 2 plugs and they both look quite clean, they're 2 years old standard bosch plugs

    any ideas?


    Thanks in advance

  2. #2
    VXR enough AndyM's Avatar
    Join Date
    20th April 2006
    Posts
    1,007

    Default

    I had a lack of power, hesitant and was intermittant on my old Zaf GSi, ended up as the MAF, but a misfire could be the HT leads, coilpack, or plugs.

  3. #3
    VXR enough britishbeef's Avatar
    Join Date
    11th October 2006
    Posts
    3,190

    Default

    just done a search and it seems like its your coil pack


  4. #4
    VXR School Run, All Aboard! SilverSchoolBus's Avatar
    Join Date
    8th February 2009
    Posts
    7,474

    Default

    I would try disconnecting the battery to reset the codes, unplug the maf to see how it's running before spending £££ on anything.

    As said above, could be one of the three components.
    Zaffy VXR| RARB | Vxracing 19s in Gloss Black |Stage 3丨Turboback Miltek 丨TX Intercooler丨CDTI set-up with Pipercross Open Cone丨Forge Recric Valve 丨 Debaged 丨Corsa Indicator Surroundings |Full Rear Sunblinds | Leds Footwell Lightings丨

  5. #5
    VXRed
    Join Date
    13th February 2011
    Posts
    196

    Default

    cheers what will disconnecting the maf sensor do, if i unplug battery will it wipe remap or stop my radio working?

  6. #6
    VXR Die_Hard Stormtrooper. Die_hard's Avatar
    Join Date
    22nd May 2007
    Posts
    4,581

    Default

    ^^ Don't know, no and no ^^ (in that order lol)
    VXR8 LS3 - PHANTOM BLACK. WP Power Pack Remap, Bi-Modal Exhaust, WP Cats & Headers, 20" Alloys, Lowered Suspension, HSV ID Kit, WP Wheel Centres

    GONE ------- Zafira VXR - Power Red - Stage 3 / Zafira VXR - Arden Blue / Astra VXR Nurburgring - Stage 2 / Astra VXR - Power Red

  7. #7
    VXR Nothing comes close coreythorny's Avatar
    Join Date
    4th March 2011
    Posts
    22,600

    Default

    If the MAF is ****** it'll be giving all sorts of false readings creating limp mode and 9/10 times shuts off on tick over by revs just dieng off as I found.

    Unplugging it and starting it up allows you to bypass the AFM, yes it won't be getting any readings but to just start the car on tick over will be fine.

  8. #8
    VXRed
    Join Date
    13th February 2011
    Posts
    196

    Default

    well i have just got some new plugs today from dealers £46 only paid £32 for last set and going to fit them in a little while then go for a steady drive at first then boot it for a few miles , these plugs ive realised have done 40k since i fitted them 2 yrs ago so hoping it is just them but while i was at dealers i asked how much for coil pack and it was only £147.

  9. #9
    VXRed
    Join Date
    13th February 2011
    Posts
    196

    Default

    dealers actually regapped them to a tight 0.7mm for me as recommended by courtenays who are also very helpful

  10. #10
    VXRed
    Join Date
    13th February 2011
    Posts
    196

    Default

    one of the spark plugs had the bottom missing the bit that can be bent to adjust the gap, what does this mean ive put the new plugs on , i drove the car 6 miles home chugging what shall i do

Closed Thread
Page 1 of 4 1 2 3 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts