Closed Thread
Results 1 to 5 of 5
  1. #1
    VXRed
    Join Date
    14th July 2014
    Posts
    23

    Unhappy noisy bloody thing... amongst other things!

    Hi,

    i'm totally new to this, so please excuse if this question/problem has been previously asked.

    it all started a few months back, on a cold and windy eve.... hmmm

    right, down to it. when the car is idling there is a constant metalic sounding knocking. as i rev, it gets faster and settles back down as the revs fall. if the car is in gear the rattle stops until time to gear shift when it returns.

    i have had the car to a garage i trust (not many of those i hear) and they have removed the head, checked both cams - which are normal - checked for play on the tappits - again normal - and even re-timed the tappit sequence - which was, wait for it... yes, normal.

    a full oil change following engine flush was carried out.

    just wondering if there are a few thoughts on my rattles' origin before hitting vauxhall. the guys in the garage say it is fine to drive, and there is no loss in power, but it is driving me potty...

    minimal movement noted on the gear leaver, and only once or twice it has been a little hard to engage gears.

    also...

    if the car has been standing all night, and it has been raining - only when it is raining - on braking the engine management light comes on and all power above 3000/min revs is lost. any ideas on this too?

    by the way, the car is an 07 corsa VXR - minimal MODs other than koni shocks and eibach springs, green stuff brake pads and drilled & grooved disks. the car since i have had it (almost 3 years) had not been driven to destruction as i normally have my 5yr old daughter in with me...

    any help would be greatly appreciated.

    M>

  2. #2
    VXR Nothing comes close Tom_Y2K4's Avatar
    Join Date
    3rd August 2009
    Posts
    24,522

    Default

    Your rattle could be clutch release bearing or gearbox bearings; Relatively common. How many miles have you done?

    Strange that you get limp mode when you're breaking... Can't help too much on that one other than maybe damp in the bay shorting something out?
    Quote Originally Posted by Bobbyp90 View Post
    Yes Tom! You're a freaking genius!
    Corsa "user guide" , VXR Car Game
    South East Regional Organiser

    PSN: TomFL12

  3. #3
    VXRed
    Join Date
    14th July 2014
    Posts
    23

    Smile

    hi, thanks

    about 75k miles. figured it may be bearing of some sort - just no obvious whirring noise. trip to the garage soon i feel.

    pretty perplexed regarding the possible wiring fault.

  4. #4
    VXRed
    Join Date
    14th July 2014
    Posts
    23

    Default

    hi, thanks.

    figured as much but just wanted to ask.

    done about 75000m too...

  5. #5
    VXR Nothing comes close Tom_Y2K4's Avatar
    Join Date
    3rd August 2009
    Posts
    24,522

    Default

    Quote Originally Posted by mwatg1 View Post
    done about 75000m too...
    Lucky to have gotten that far
    Quote Originally Posted by Bobbyp90 View Post
    Yes Tom! You're a freaking genius!
    Corsa "user guide" , VXR Car Game
    South East Regional Organiser

    PSN: TomFL12

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts