Closed Thread
Results 1 to 5 of 5

Thread: Boost Problem!

  1. #1
    VXR newbie
    Join Date
    19th July 2014
    Posts
    8

    Default Boost Problem!

    Hi guys, first time posting in so apologies for the long story but here goes...

    I had my burg booked in for a cam belt/water pump change on Friday and all was well and good. However the bloke in the garage said to keep an eye on my turbo, he seems to think the seals are on the way out (said he noticed small bit of smoke but I'm yet to see any).
    The problem is though the past week or so prior to it going in my boost hasn't been reaching it's usual number. I've been keeping an eye on the boost gauge and it hits 0.5bar and then stops. It goes above and beyond on the motorway if I go heavy on it but drops off to about 0.7bar.
    My car is standard and hasn't been mapped yet so my question is does anybody have any suggestions to what's causing this loss of boost? Could it be the seals as the garage said causing it or is it jut a coincidence?

    Sorry again for the story but any help would be massively appreciated

    JME

  2. #2
    VXR enough themanflu's Avatar
    Join Date
    30th December 2010
    Posts
    2,150

    Default

    Check the boost solenoid is on n secure also just check all vac hose work.

  3. #3
    VXR newbie
    Join Date
    19th July 2014
    Posts
    8

    Default

    Checked all the vac hoses and the box, all seemed to be fine. Where abouts is the solenoid? Anything else to suggest what could be the problem?

    Thanks mate

  4. #4
    VXR newbie
    Join Date
    19th July 2014
    Posts
    8

    Default

    Found the solenoid☺️not lose or anything, still struggling to find out what's causing the problem though

  5. #5
    VXR enough themanflu's Avatar
    Join Date
    30th December 2010
    Posts
    2,150

    Default

    Sorry just seen the replies.... Any splits in any of the hoses....? If not I would take it to another garage ask them to have a look so you have a separate opinion.

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts