Closed Thread
Results 1 to 5 of 5
  1. #1
    VXRed
    Join Date
    4th October 2013
    Posts
    108

    Default Machine gun fire - coilpack?

    A month ago I was having some hesitation issues at 3,000 rpm. now one new turbo later (wastegate was done with on old one) still same problem. I changed the spark plugs to NGK ones and this resulted in a heap of black smoke and a terrible misfire on boost. so changed back to old denso plugs. this seemed to help for a very short period of time.

    for week now when hitting 80% + throttle for boost, there is what literally sounds like a machine gun sound from the exhaust, lack of power and black smoke on occasion.

    anyone had this, could it be coil pack?

    I've picked an OE one up and will see if that resolves the issue once I get chance to fit it.

  2. #2
    VXR enough Jackering's Avatar
    Join Date
    1st January 2014
    Posts
    1,125

    Default

    Happened to me, coilpack.
    White VXR Clubsport.

  3. #3
    VXRed
    Join Date
    4th October 2013
    Posts
    108

    Default

    Quote Originally Posted by Jackering View Post
    Happened to me, coilpack.
    cheers buddy

  4. #4
    VXRacing ahead
    Join Date
    26th February 2015
    Posts
    586

    Default

    best thing to do is find someone local with a vxr willing to help and swap bits over until you find the problem.

  5. #5
    VXRed
    Join Date
    4th October 2013
    Posts
    108

    Default

    New coilpack and it drives like new. Sorted

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts