Closed Thread
Results 1 to 6 of 6
  1. #1
    VXR newbie
    Join Date
    22nd October 2015
    Posts
    3

    Angry Orange Padlock Light on but car still starts and unlocks

    ive owned a astra vxr for a couple of months now and i love it but when i jumped in it the other day and started it up i had a orange padlock light up constantly which i thought was the immobiliser light which doesnt make sense cause i can unlock the door and start the car no problems!?! its a keyless entry and start 2009 Vxr

    ive had a brand new battery put into my key fob... light is still on
    ive checked all connections inside the key fob... light is still on
    ive done the pedal error code trick... no codes came up
    ive had it plugged into a computer... no codes came up

    this light is doing my head in so any help or suggestions are welcome

  2. #2
    VXR enough andrewt1971's Avatar
    Join Date
    25th January 2010
    Posts
    3,126

    Default

    It's probably one of the numerous sensors, the only way to know for sure is with a tech 2 or similar..
    When mine did it the problem was the rear hatch sensor you could walk up and it would auto unlock either door and start but you had to press the button on the fob to unlock the hatch.

  3. #3
    VXR enough Probert993's Avatar
    Join Date
    21st September 2014
    Posts
    1,241

    Default

    Have u tried offering the key up to the steering column if you look it has that symbol on it , sometimes needs to be offered up to pair system always worked for mine when this has happened see if it works
    Red calipers , factory fitted full AFL's , painted bootstrip , cobra Exhaust ,19 inch diamond cut alloys, full tinted glass,de wipered, metal pressed plates,maxton front splitter, Team heko wind deflectors, vxr grille badge...

  4. #4
    VXR newbie
    Join Date
    22nd October 2015
    Posts
    3

    Default

    Thanks guys ill try it out tomorrow, my boot latch was moved the other day inwards because the boot was leaking maybe thats the problem?

  5. #5
    VXR newbie
    Join Date
    22nd October 2015
    Posts
    3

    Default

    tried everything and nothing has worked, think its a expensive trip to the dealership

  6. #6
    VXRed
    Join Date
    5th March 2016
    Posts
    11

    Default

    Hey I had this problem, I had actually managed to unplug the sensor in the centre consol when wiring up the DVD

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts