Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    VXRed gearinator's Avatar
    Join Date
    17th September 2011
    Posts
    236

    Default

    Quote Originally Posted by Astra1997 View Post
    So has to be new turbo then doesn't it with a vacuum actuator not electronic?
    No it will be a knackered spring in the actuator. All the above you've mentioned point to the actuator imo.
    Iv had actuators fail on me on other turbo charged cars and with what your saying is now happening I'm 99% sure it will be your actuator.

  2. #12
    VXRed r8Dec's Avatar
    Join Date
    15th December 2015
    Posts
    16

    Default

    Hi, did you solve this boost problem? Sorry for the hi-jack, Mines started today but might be slightly different. My problem seems similar to diesel owners, boost comes on and off more noticable in 3rd onwards. I get a tshh, tshh, tshh (its not like a misfire its a smooth motion) even though i have my foot planted. The cars quite jerky in 1st gear but only in sport mode.

    Its stage 1 pipercross cone, decat pre cat, standard cat with 2.5" cobra non res. No error codes and cant see anything obvious pipe wise or loose.

    Thanks.

  3. #13
    VXR newbie
    Join Date
    7th February 2016
    Posts
    7

    Default

    You got a dump valve?

  4. #14
    VXRed Samsonpratleyyy's Avatar
    Join Date
    10th September 2015
    Posts
    199

    Default

    Did you diagnose this Astra1997?? Got a similar problem but I haven't got a dump valve just standard recirc valve.
    samsonpratleyyy

Closed Thread
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts