Closed Thread
Results 1 to 4 of 4
  1. #1
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default Hi, i'm a Newbie

    Hi, Im Russ. Ive recently bought an insignia Vxr my16 and am having a few problems getting AFL to work. Lights move when turning the ignition on but the option to turn AFL on in intellilink wont go from 'off' to 'on'! Main Lighting is in Auto. Any redirection to help would be much appreciated. Not sure where to post.
    Car has been to garage (Lookers) with the responce its all fixed but they only tested the motors and checked for error codes. Also said they upgraded software but all my previous settings were untouched?
    As I say, im a newbie on here, sorry for just diving in but would appreciated being redirected to help b4 putting my car back in the garage.
    Tahnks...

  2. #2
    VXRed blooded imac's Avatar
    Join Date
    27th July 2015
    Posts
    464

    Default

    welcome to vxro Russ ,scroll through list and you'll find the insignia section
    mac

    BUZZ BLUE GTC VXR mid life crisis & loving every minute.

  3. #3
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    Ok cheers.

  4. #4
    VXR enough Woody's Avatar
    Join Date
    16th December 2013
    Posts
    1,710

    Default

    Welcome aboard VxrO Russ
    Woody's Vx Ice Addons
    UK/Eire Distributor of the Comfort Unit and Video Accessories from www.PepaS.cz designed to enhance your Headunit & Display - Adds Additional Data and Reversing Camera & Media.

    CD70 Aux In Retrofits and CID 3 Line Firmware Updates.

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts