+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: AFL Activation

  1. #1
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default AFL Activation

    Hi, Im Russ. Ive recently bought an insignia Vxr my16 and am having a few problems getting AFL to work. Lights move when turning the ignition on but the option to turn AFL on in intellilink wont go from 'off' to 'on'! Main Lighting is in Auto. Any help would be much appreciated. Car has been to garage (Lookers) with the response its all fixed but they only tested the motors and checked for error codes. Also said they upgraded software but all my previous settings were untouched? I have also got the lights set to Left hand and all other options work through the touchscreen.
    Anybody else experienced this or should I get it back to the garage?
    Thanks.

  2. #2
    VXRed
    Join Date
    29th March 2015
    Posts
    110

    Default

    Ask them to demonstrate how tonswitch from on to off.

  3. #3
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    You'd think that would sort it but I did that in the first place and they said that they weren't sure so had to book it in. After being booked in they checked fault codes and motors saying all seemed fine, still not actually switching it on! Then said that they got the wrong message about it being faulty. After showing the technician he said he would have to compare the settings etc with another vehicle?? (which ive done). Im a maintenance electrician myself but don't deal with the software side. Just thought it was possible someone may have had the same issue. Thanks for the reply anyway. Any help is appreciated.

  4. #4
    VXRed
    Join Date
    29th March 2015
    Posts
    110

    Default

    I wouldn't have a clue how to fix it. Sounds like its new so just keep pestering them.

  5. #5
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    Will do. Cheers.

  6. #6
    Are you VXR enough? dvinell's Avatar
    Join Date
    9th September 2006
    Posts
    986

    Default

    There should be three options, like the screen below.
    Testing the corner lighting is easy: indicate and turn into a side road. It is very obvious when it works!
    If the AFL motors on the dipped beams are working, you can see the beam move if you waggle the steering at 35mph or so.


    Last edited by dvinell; 8th March 2016 at 10:02 PM.

  7. #7
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    Thats the screen im on about. Lights in auto then i go to that screen but none of the 3 options activate. I.e tick etc. Its as if they are not enables in the config. I did tead that as standard the afl is set to off mode with just levelling. The other options have to be enabled at pdi or at a dealer on costomer complaint. If you seatch afl settings in google you will come across it. Cant seem to post the link here.

  8. #8
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    'Afl settings insignia' into google. Its the top one.

  9. #9
    Are you VXR enough? dvinell's Avatar
    Join Date
    9th September 2006
    Posts
    986

    Default

    The link just says to select AFL3 which is the third option on the menu.
    It doesn't talk about enabling the options, unless I have the wrong link.

  10. #10
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    The standard setting from production plant is “OFF” (AFL without function)! AFL setting (AFL3) has to be activated at PDI or upon customer complaint.

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts