Closed Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18

Thread: AFL Activation

  1. #11
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    It specified my15 onwards i think.

  2. #12
    VXR enough dvinell's Avatar
    Join Date
    9th September 2006
    Posts
    1,008

    Default

    I think it's talking about the config settings in the menu (which is buried away).
    Mine was set to "off" from the factory.


    ######


    Here are the different personalized settings for MY15 Insignia AFL:
    • OFF: only AHL (only headlamp leveling, no bend lights)
    • Corner and Bend Lighting (AFL1): only corner and bend lighting
    • Intelligent Light Distribution (AFL3): corner and bend lighting and additional corner lights
    For customer complaints regarding “AFL” functionality please keep sure AFL3 is activated in the config settings


    ######

  3. #13
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    Ok i can get to the page shown b4 but nothing will check. Tick when pressing it etc. Do you mean that or config that only dealer can access. Thanks.

  4. #14
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    Ive just noticed as i drove turning into my drive it puts some sort of side lights on. Is this normal in off mode.

  5. #15
    VXR enough dvinell's Avatar
    Join Date
    9th September 2006
    Posts
    1,008

    Default

    I set mine to "off" as I was turning into the driveway, and the corner lights don't activate, as you'd expect.
    It could be that your AFL is working, but the menu is knackd for some reason.

  6. #16
    VXRed
    Join Date
    8th March 2016
    Posts
    12

    Default

    I have now been down lanes etc to see the lighting more clearly. I can see that it is working. Light patterns change etc and bend lighting also works. It actuall works really well. I did find on another forum that it is permenently on and not switchable on the new models. Unless you change to right hand traffic setting then the afl light flashes. I assume that means its switched off. I'll assume that its doing as it should for now until i can check against another new insignia. I'll report back my findings asap. Thanks for all you're help anyway. Much appreciated.

  7. #17
    VXRed AJL's Avatar
    Join Date
    18th July 2016
    Posts
    24

    Default

    Mine is exactly the same as you describe, I would be interested to know if you have got any answers yet
    2015 Olympic white, Full leather, 20 inch alloys, Front and rear parking sensors, Navi, BOSE stereo, Dual zone climate control, Electric folding mirrors, Dark tint rear windows

  8. #18
    Are you VXR enough? Dalle1985's Avatar
    Join Date
    17th September 2011
    Posts
    799

    Default

    Put it in VXR mode and do a few quick swirvs and observe the light beams, if AFL is functioning, you won't be in doubt, otherwise, take it to VX and ask them to enable AFL for you. If the car is sold with AFL they should activate it free of charge.
    2010 Insignia OPC Sports Tourer

Closed Thread
Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts