Closed Thread
Results 1 to 4 of 4
  1. #1
    VXRed Jiron14's Avatar
    Join Date
    30th November 2015
    Posts
    174

    Default boost Error code?

    hi I done a pedal test this morning and I got the code 'P1106 boost pressure donor signal is not in the target area ' what does this mean and how do I fix it?

  2. #2
    VXRed kurtmc199011's Avatar
    Join Date
    27th November 2013
    Posts
    218

    Default

    Hi mate am in the same boat as you cars in limp mode at the mo. It's weird coz I dissconnected the battery and reconnected it code went away. Now here's the weird part if I feather the pedal on boost I can get it to work but if I put my foot down it holds boost for couple of seconds the throws a fit and puts me in limp mode. I have bypassed the rear bcs and replaced the front bcs for a new one cleaned the maf and afm with contact cleaner but still no joy. So the only two things to check are the recirc valve and my acuator. I'm running stage 3 map so maybe I have a weakend acuator but does any body know if it will put me into limp mode if the acuator is not holding boost?
    ASTRA VXR POWER RED STAGE 3 RABBID TUNED

  3. #3
    VXRed Jiron14's Avatar
    Join Date
    30th November 2015
    Posts
    174

    Default

    Quote Originally Posted by kurtmc199011 View Post
    Hi mate am in the same boat as you cars in limp mode at the mo. It's weird coz I dissconnected the battery and reconnected it code went away. Now here's the weird part if I feather the pedal on boost I can get it to work but if I put my foot down it holds boost for couple of seconds the throws a fit and puts me in limp mode. I have bypassed the rear bcs and replaced the front bcs for a new one cleaned the maf and afm with contact cleaner but still no joy. So the only two things to check are the recirc valve and my acuator. I'm running stage 3 map so maybe I have a weakend acuator but does any body know if it will put me into limp mode if the acuator is not holding boost?
    I don't think my car is mapped. is this expensive to fix?

  4. #4
    VXR enough
    Join Date
    3rd May 2015
    Posts
    1,001

    Default

    Just a thought mate but have you checked your actuator rod? heard of this before and turned out to be a snapped rod.it may not be in your case but worth a look for free.

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts