+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    VXRed tomelmer's Avatar
    Join Date
    31st August 2016
    Posts
    82

    Default Gtc VXR Stuttering on boost

    Got a bit of a problem i hope somebody could help me with as a lot of searches have turned up nothing got a problem with my VXR.
    when i come to want some power seems to come up onto boost but then hesitates and stops then starts again. I've fitted a new set of plugs to it and they were genuine gm plugs ive also sourced another coil pack and have been trying them to remedy the problem but nothing seems to have sorted it also cleaned the map sensor. Should i be looking in other areas ie: is there a boost solenoid like the mk5 as i notice there is a vac solenoid on the top of the engine apart from that i cant see anything untoward.

    Hopefully somebody can help

  2. #2
    VXRed
    Join Date
    14th April 2014
    Posts
    54

    Default

    Sounds similar to a problem i had with my corsa VXR, turned out i had a small split in one of my hoses.

  3. #3
    VXR enough John w's Avatar
    Join Date
    5th January 2014
    Posts
    1,473

    Default

    Could be a number of things check all hoses as above firstly then check spring in dump valve also diaphragm rubber. Are you getting any engine lights on dash and finally is it under warranty if so get it in to vx let them do the diagnostics check in the first instance. Look for threads on loss of boost there are a couple for further checks you can do.


    Sent from my iPhone using Tapatalk

    Arden Blue / Areo pack / Navi 600 / Xenon AFL lights / DAB /Bluetooth / LED DLR,S/ LED number plate lights
    LED rear lights rear park assist / K&N panel filter
    20" rims 279 BHP
    Miles of Smiles




  4. #4
    VXRed tomelmer's Avatar
    Join Date
    31st August 2016
    Posts
    82

    Default

    Quote Originally Posted by Cullet16 View Post
    Sounds similar to a problem i had with my corsa VXR, turned out i had a small split in one of my hoses.
    thanks for your reply will check them

  5. #5
    VXRed tomelmer's Avatar
    Join Date
    31st August 2016
    Posts
    82

    Default

    Quote Originally Posted by John w View Post
    Could be a number of things check all hoses as above firstly then check spring in dump valve also diaphragm rubber. Are you getting any engine lights on dash and finally is it under warranty if so get it in to vx let them do the diagnostics check in the first instance. Look for threads on loss of boost there are a couple for further checks you can do.


    Sent from my iPhone using Tapatalk
    Thanks mate will have a check nope there's no warranty on the car ran out last year unfortunately. No warning lights or anything and no codes brought up in diagnostics i have.

  6. #6
    VXRed tomelmer's Avatar
    Join Date
    31st August 2016
    Posts
    82

    Default

    Right I've checked most things mentioned all check out ok. I've been reading about a recall for airbox and also wanting to have a look at the charge pressure sensor but can't find where that's located anyone had any experience with them.

  7. #7
    VXRed
    Join Date
    13th October 2014
    Posts
    168

    Default

    The tsb for the air filter cover (airbox) is posted here,

    http://www.vxronline.co.uk/forum/sho...=1#post3716806

    In regard to the charge pressure sensor, on the underside of the air intake manifold at the front of the engine you have the throttle valve, and on the black plastic duct mounted to the underside of the throttle valve, at a bit of an angle on the right hand side (looking at the engine), you have the air temperature and charge air pressure sensor which on mine is marked part no. 12644807. On the top of the intake manifold, just right of centre, you also have the vacuum inlet manifold pressure sensor, marked part no. 12643955.

    Camshaft solenoid actuator valve problems have resulted in a similar problems to those you describe, might be worth checking out the coil resistance,

    http://www.vxronline.co.uk/forum/sho...help-emoji849&

    https://www.dropbox.com/s/hmhj9q07z5...s%202.pdf?dl=0

    You originally asked if there is a turbo boost solenoid, well yes but its mounted on the turbo and uses the pressure across the turbo compressor (not vacuum) to actuate the wastegate actuator, but have not heard of this failing.

    http://www.vxronline.co.uk/forum/sho...=1#post3769595

    As John w mentioned, could be a problem with the vacuum operated charge air bypass/recirc valve on the turbo,

    http://www.vxronline.co.uk/forum/sho...e-a-dump-valve
    Last edited by Carbon Flash; 9th January 2017 at 05:08 PM.

  8. #8
    VXRed tomelmer's Avatar
    Join Date
    31st August 2016
    Posts
    82

    Default

    ok thanks mate been checking again at a few things i can hear a ticking coming from what seems to be the rear of the engine i have been looking into it last night and found the american cobalt ss has a same variant engine as ours and there was a guy complaining about the same issue but nothing ever got sorted in the thread the last it said was the boost actuator solenoid on the turbo and mentioned some ticking. difficult one i know but has anyone on here ever had one of these done or had any issues with these.

    http://www.cobaltss.net/forums/2-0l-...roblem-288195/

  9. #9
    VXRed Natholomew's Avatar
    Join Date
    24th April 2016
    Posts
    88

    Default

    I have a ticking noise coming from the back of my engine too. Still haven't found out what it is though but my car doesn't seem to stutter.

    Does it sound like this?

  10. #10
    VXRed tomelmer's Avatar
    Join Date
    31st August 2016
    Posts
    82

    Default

    Quote Originally Posted by Natholomew View Post
    I have a ticking noise coming from the back of my engine too. Still haven't found out what it is though but my car doesn't seem to stutter.

    Does it sound like this?
    No doesn't sound like that mate I'm afraid it just sounds like a clock going tick, tick, tick you can only hear it when bonnets open. Priced up an intake solenoid. Can get one for 100 brand new from vauxhall but don't wanna spend money and it not be that. I'm stuck no else or stored errors still either

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts