+ Reply to Thread
Results 1 to 7 of 7
  1. #1
    VXRed
    Join Date
    23rd December 2016
    Posts
    11

    Default End of my tether with service warning

    I really hope someone can help me with this soon as it's really starting to bug me now. I just can't seem to shift the service warning in my car. I know it's only a small thing but it's the only thing now that's stopping it being perfect.
    When I start it it comes up telling me to" Service car soon" and then continues to permanently say "Service" at the bottom of the display. I've done the button pushing method to try and clear it and it says "No Service Items" but message doesn't go away. I've plugged my OBD2 into it and it connects fine but no error codes are present. I was in Selecta-Tyre getting it aligned and they plugged their computer in and couldn't clear it. Halfords Autocentre and Vauxhall won't even try unless they service it. I'm out of ideas now. Apologies for the long winded post but this is the thing I thought would be easiest to sort when I got the car and it's turning out to be the toughest.

  2. #2
    VXRed
    Join Date
    23rd December 2016
    Posts
    11

    Default

    Ignore all of that. After digging through the book it appears that the message I'm getting indicates a fault with one of my ancillary systems apparently and I need to book it in with a dealer ASAP. Though everything's working and it's driving fine and I'm getting no errors on my OBD2 so not quite sure what it might be.

  3. #3
    VXR enough chrisvectra's Avatar
    Join Date
    5th August 2008
    Posts
    2,550

    Default

    Where are you in the country fella?
    VXR IS FOR LIFE NOT JUST FOR THRILLS!!

  4. #4
    VXRed
    Join Date
    23rd December 2016
    Posts
    11

    Default

    I'm in East Manchester.

  5. #5
    VXR enough chrisvectra's Avatar
    Join Date
    5th August 2008
    Posts
    2,550

    Default

    I have a vauxhall tech 2 reader but I'm near London fella sorry
    VXR IS FOR LIFE NOT JUST FOR THRILLS!!

  6. #6
    VXR Nothing comes close vr55vxr's Avatar
    Join Date
    6th February 2008
    Posts
    15,771

    Default

    Why not ring Walkinshaw http://www.walkinshawperformance.co.uk/wp/uk/ or Monkfish http://www.monkfishperformance.co.uk/ to see if they can help

  7. #7
    VXRed
    Join Date
    23rd December 2016
    Posts
    11

    Default

    Sorted. It was my outside temperature sensor that wasn't working and causing it to fail it's startup diagnostics. Replaced the outside temp sensor and is now all OK.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts