+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    VXRed Gsxr_craig's Avatar
    Join Date
    10th January 2017
    Posts
    81

    Default Assistance needed

    Hi people, I knew it wouldn't be long until I'm posting in here

    I bought a mk 5 astra vxr the other day, got it in the workshop today to have a look round it. Coolant hose split and ordered but my problem is lights.

    Going to look deeper and start pulling apart tomos, it has hid's fitted and had led sidelights in. One of the sidelights was flashing and the other only some of the led was working. When I put a new bulb in it works for a second then turns off. I checked the voltage and am only getting 0.26 volts on both sides.

    Also when I turn on the headlights the nearside one flames momentarily then works fine.
    Do the sidelights run through the ballast pack as well? Are they dropping the current or is this a dreaded can bus thing

    Sent from my SM-G930F using Tapatalk

  2. #2
    Regional Assistant - Scotland West f1slikki's Avatar
    Join Date
    20th May 2009
    Posts
    1,420

    Default

    Hi mate and welcome to vxro,are they canbus error free you have in if not they will flicker and play up.ive got the smd canbus error free in sidelights and numberplate and never had any issues
    Arden Astra H VXR/Stage 2/6k Afl's/19"Gloss Black Alloys/Powerfold Mirrors/Sight & Light Pack/Parking Sensors/Keyless Entry,Start/Full Remus&Oil Restrictor Bolt By Jigger/Blue,Red SMD By Stampede/Drilled & Grooved Discs/Tints/Green Cotton Filter/Carbon Iinlays/VXR Grill Badge/Private 3D Gel Carbon Plate/Team Hekos/Stubby Bmw Ariel/Debadged//Indicator Surrounds/C,C Bootstrip/Led Side & Plate Lights/VXRO Stickers/

  3. #3
    VXRed Gsxr_craig's Avatar
    Join Date
    10th January 2017
    Posts
    81

    Default

    I don't think they are no, I just grabbed some we had on the shelf. I think where I got the car from done the same but I didn't notice when I bought it.

    Sent from my SM-G930F using Tapatalk

  4. #4
    VXRed Gsxr_craig's Avatar
    Join Date
    10th January 2017
    Posts
    81

    Default

    Problem solved. Found some bulbs my car actually likes. Now onto the high co readings on emmisions

    Sent from my SM-G930F using Tapatalk

  5. #5
    VXRacing ahead
    Join Date
    19th October 2015
    Posts
    623

    Default

    If they play up again stick some resistors on. For your emissions, what exhaust setup are you running?

  6. #6
    VXRed Gsxr_craig's Avatar
    Join Date
    10th January 2017
    Posts
    81

    Default

    Pre cat is removed and have the oem main cat with what looks like stock cat back

    Sent from my SM-G930F using Tapatalk

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts