+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    VXRed
    Join Date
    16th April 2017
    Posts
    14

    Default Hi guys. Welcome and need help with climate control

    1st I'd like to say hi guys. Finally purchased an Astra h Vxr 💪💪
    Only had the car a day and my climate control only worked when it wanted too but doesn't at all now. (Doesn't even light up when I turn the side lights on)

    I've done a search through the FAQ Section but can't find anything. Could someone shead some light on this at all please?

  2. #2
    The long necked one jiraffe's Avatar
    Join Date
    18th September 2009
    Posts
    11,587

    Default

    should be a fuse
    Quote Originally Posted by Bobbyp90 View Post
    I am pretty awesome.
    BOOM
    the Moaning Mod

    Clique No: 7

  3. #3
    VXRed
    Join Date
    16th April 2017
    Posts
    14

    Default

    Any idea which 1? And would it be the fuse box under the bonnet??

  4. #4
    The long necked one jiraffe's Avatar
    Join Date
    18th September 2009
    Posts
    11,587

    Default

    have to look in your manual im only guessing
    Quote Originally Posted by Bobbyp90 View Post
    I am pretty awesome.
    BOOM
    the Moaning Mod

    Clique No: 7

  5. #5
    VXRed
    Join Date
    16th April 2017
    Posts
    14

    Default

    It was working a few days ago but not soon as I started the car. I would be driving it for around 10 minutes then it'd come on. But now there's nothing??? If it was a fuse fault then I'm guessing it wouldn't of even been working on and off previously before it's stopped working altogether?

  6. #6
    VXRed
    Join Date
    16th April 2017
    Posts
    14

    Default

    I've been looking into this problem. Soon as I unlock the car I can hear the blower motor buzzing for about 10 seconds then stop for a further 5seconds then start buzzing again. Does this on and off constantly but the climate control panel is unresponsive?? Are the actual control panels a common fault on these to just stop working??

  7. #7
    VXRacing ahead
    Join Date
    19th October 2015
    Posts
    513

    Default

    Nah it's more than likely not the control panel itself. Do the pedal test and see if you can get any fault codes. Post what codes you have here.

  8. #8
    VXRed
    Join Date
    16th April 2017
    Posts
    14

    Default

    Ok. How do u do the pedal test??

  9. #9
    VXRacing ahead Kingsxfan's Avatar
    Join Date
    21st July 2014
    Posts
    537

    Default

    Your best searching the forum so people don't have to repeat something for the thousandth time bud 👍🏻

    I'd probably start checking eBay for a spare panel as well😬

  10. #10
    VXRed
    Join Date
    16th April 2017
    Posts
    14

    Default

    Put a spare panel on( well tried 2) and still nothing. It wouldn't be the blower motor wud it?? But even if he blower motor wasn't working then surely the control panel would still light up when I turn the sidelights on shouldn't it

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts