+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27

Thread: Wurring noise

  1. #1
    VXR enough Cnking's Avatar
    Join Date
    3rd August 2011
    Posts
    1,232

    Default Wurring noise

    Anyone know why I may be getting a wurring noise , it comes from the alternator area I'm sure it's not the gear box.

    It will do it in neutral as well as in low speeds gears 1-3 .

    I'll get a video up tomorrow if I can .

    Cam bet been done as well as gear box oil.

    This is not the injector type noise where it goes high pitched then lowers, its more of a constant wurring as you accelerate within low gear or neutral
    Sent from my iPhone using Tapatalk

  2. #2
    VXR enough Cnking's Avatar
    Join Date
    3rd August 2011
    Posts
    1,232

    Default

    https://youtu.be/I2gHNmNFgUk

    It's like the noise at the very start not the higher pitches wistle that comes after


    Sent from my iPhone using Tapatalk

  3. #3
    VXR "Appreciated" VeXeR's Avatar
    Join Date
    19th January 2014
    Posts
    1,549

    Default

    A stethoscope would help pinpoint the source.

    If you're sure it's around that area, check the tension of the belt and also feel the ribs underneath with your fingers to see if they're dry and brittle.

    How long ago was the cam belt changed?
    Could be an alternator bearing. Easy way to check, but rule out the aux belt first.
    OPC ÉIRE
    Drop me a PM for Irish meets, group adds etc.

  4. #4
    VXRed
    Join Date
    24th August 2016
    Posts
    129

    Default

    My water pump makes a wurring/whine noise after being replaced, generally between 1-3k revs. Apparently the new ones are noisy?

  5. #5
    VXR enough Cnking's Avatar
    Join Date
    3rd August 2011
    Posts
    1,232

    Default

    Kool will check six belt condition , cam belt replaced about 100 miles ago water pump also


    Sent from my iPhone using Tapatalk

  6. #6
    VXRacing ahead VXR dean's Avatar
    Join Date
    27th March 2009
    Posts
    544

    Default

    My car does the EXACT same noise, does it at idle, been like that for over 2 years, doesn't effect how the car drives, and been told most of them do that.
    Stage 2 280bhp 330 torques, Remus exhaust,

  7. #7
    VXRed blooded james400's Avatar
    Join Date
    22nd November 2015
    Posts
    302

    Default

    I would take the alternator belt off and try it again to see if it's on that belt or the cambelt first

    Sent from my SM-G925F using Tapatalk

  8. #8
    VXR enough Cnking's Avatar
    Join Date
    3rd August 2011
    Posts
    1,232

    Default

    Doesn't sound like a belt noise tbh sounds like a noisy motor like the alternator


    Sent from my iPhone using Tapatalk

  9. #9
    VXRed
    Join Date
    24th August 2016
    Posts
    129

    Default

    It's the new water pump, sounds exactly like mine, normal. Did you notice it before getting it replaced?


    Sent from my iPhone using Tapatalk

  10. #10
    VXRed blooded james400's Avatar
    Join Date
    22nd November 2015
    Posts
    302

    Default

    That what im on about if you take the belt off and it goes then you no its somthing running off that belt

    Sent from my SM-G925F using Tapatalk

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts