+ Reply to Thread
Results 1 to 7 of 7

Thread: Vxr HELP

  1. #1
    VXR newbie
    Join Date
    22nd May 2017
    Posts
    3

    Default Vxr HELP

    basically new to scene, bought astra vxr h
    was mapped stage 1
    i put on k&n filter for the flutter sound
    a day later (i get a faulty maf sensor)
    car jurking and cutting out, lost of throttle response ect
    had fault codes to maf (bought new maf)
    garage said now they had fault codes at ecu( bought new ecu)
    and now my car back standard i cant run it still with the maf plugged in
    any ideas?

  2. #2
    VXR newbie
    Join Date
    22nd May 2017
    Posts
    3

    Default

    *edit if maf plugged in, it still jerks and cuts out ect

  3. #3
    VXRed
    Join Date
    16th May 2015
    Posts
    13

    Default

    Probably a stupid question, but your MAF is the right way round isn't it? When I did the crossover delete I put mine back on facing the wrong direction (Arrow on the side shows which way it goes) and had all sorts of problems and codes.

  4. #4
    VXR newbie
    Join Date
    22nd May 2017
    Posts
    3

    Default

    someone checked that for me yesterday and he said thats fine, so kinda at a standstill
    new maf and new ecu, and still plays up like it got a faulty maf but got it going to a vxr specialist soon so hopefully i get results
    thought id see if anyone had the same problems mate

  5. #5
    VXRed
    Join Date
    5th April 2017
    Posts
    212

    Default

    hope this gets sorted soon mate ive had this problem before but was because of too much oil of the garage before was coming through my maf was 1.5 litres excessive

  6. #6
    VXRed kurtmc199011's Avatar
    Join Date
    27th November 2013
    Posts
    218

    Default

    What codes are you getting? My car has just had a new crank sensor as my car was jerking and cutting out and then hard to start. I had my ecu checked and I got told to get it repaired but I took it to a differ garage and they tested it and said my ecu is fine its needs a new crank sensor and a maf now it runs like a dream until I split my recirc valve on Friday just gone. Getting a new one tmoro. Hope this helps you fella. I'd put money on your crank sensor is faulty. Do the pedal test and get back to us fella
    Last edited by kurtmc199011; 31st May 2017 at 09:07 PM.
    ASTRA VXR POWER RED STAGE 3 RABBID TUNED

  7. #7
    VXRed
    Join Date
    5th April 2017
    Posts
    212

    Default

    Had my crank sensor done too.
    Had loads of problems like starting ect after a long drive as it was getting too hot and it was technically overheating.
    Apparently the fan wasn't kicking in till 107 instead of 90 wasn't happy when I found out but since it's been done it's spot on changed the thermostat too as they didn't know what was the problem.
    Hope this helps anyone too.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts