Closed Thread
Results 1 to 4 of 4

Thread: Help me please

  1. #1
    VXRed
    Join Date
    3rd June 2017
    Posts
    41

    Unhappy Help me please

    walking back to car today after driving 30mins into city centre and parking up, I noticed a line of liquid leading from underneath my car. When getting down on all fours I could see there was fluid ripping from my excuse pip bang in centre positioned underneath where your radio sits inside the car. I've noticed over past couple of days my car seems louder and there's quite a noticeable vibration when starting car up. Think I may have a crack in the pipe or something but not too sure. My question is whether anyone could suggest what damage may be done and if it's an expensive cost to get it fixed? Only had the car a month

  2. #2
    VXRed Antonyjamr's Avatar
    Join Date
    11th March 2017
    Posts
    162

    Default

    Happened to me on my last 2 cars. On my Corsa D SXi it split near the rear before the back box and I needed a whole new exhaust. About 300 quid if I remember correctly. Then I had a Saab 9-3 which had a full stainless steel exhaust and it got a hole in the flex joint, as it was stainless steel I got it cut out and a new one welded in for 90 quid. Is yours stainless steel? If not then it might not be economical to repair it BUT means you can upgrade to a new stainless steel one maybe!

  3. #3
    VXR enough
    Join Date
    23rd May 2013
    Posts
    2,372

    Default

    Most likely your standard exhaust has rotted out into a hole.

    The fluid will just be condensation that's collected in the pipe, or as a result of doing short journeys/not getting the car up to temperature.
    Corsa SRI Turbo (SOLD) and Facelift Corsa 1.4 SE (SOLD) - Now Ecoboost Fiesta 140 and Suzuki GS500

  4. #4
    VXRed
    Join Date
    3rd June 2017
    Posts
    41

    Default

    Hahahaha proper chuckling at my original post, can tell I've not been to bed since last nights 12hour shift hahaha 'fluid ripping from my excuse pup bang' hahahaha

    Thanks for the replies, I ended up taking it to garage and having it up on ramp. Didn't really want to because I know how if they see an opportunity to make some dollar then they will. But they were actually okay and didn't charge me for having it up on ramp. Anyhow the conclusion is that it's just fluid from having my air con on. Thank god for that. Thankyou anyway

Closed Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts