+ Reply to Thread
Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 73
  1. #21
    VXR enough X8 DUD's Avatar
    Join Date
    26th October 2012
    Posts
    2,651

    Default

    Quote Originally Posted by Rksmith View Post
    Basically kept original pipe work cro etc just replaced the air box to cone.

    I have connected a solid pipe between cone and soft pipe so I know it’s tight and secure too surly. I understand the AFLs will be slightly different but to lose 40-60 is horrendous cost me a tenna every time I catch a red light 😂 hence why I go through them aha


    Sent from my iPhone using Tapatalk
    If its the only thing changed, could be down to it as each car does react differently, I know my fuel consumption went up when I went to cone and revised intake pipework but tbh dont recall it being by that much. I dont really pay much attention to it though, just fill it up when it needs it lol
    Arden Astra VXR Cobra turbo back non-res, Direct route intake, Mfact Plated Diff, Airtec fmic, RARB, DAP's, Enhance Gearbox Breather, RND Droplinks, Heko's, Courts Braided Lines, DS2500 pads, Superblue fluid, led plate bulbs, side lights, fogs, Blue interior led's Forge recirc + actuator, stage 3 map Cams + more to come Build Thread: http://www.vxronline.co.uk/forum/sho...6-X8-DUD-Arden

  2. #22
    VXR enough chodiddly's Avatar
    Join Date
    12th December 2015
    Posts
    1,323

    Default

    Quote Originally Posted by Rksmith View Post
    Yeah I feel these cars donít drive nice without hitting boost tbf feels to sluggish.

    But on the other hand if you do always drive on boost like 3k it sounds like an 80 year old is revving the **** off the thing lol


    Sent from my iPhone using Tapatalk
    yh i get ya when ya say its a bit sluggish ive changed a few bits like throttle body and stuff to try and minimise the slugisshnesh lol

  3. #23
    VXRed Rksmith's Avatar
    Join Date
    15th December 2016
    Posts
    198

    Default

    Quote Originally Posted by X8 DUD View Post
    If its the only thing changed, could be down to it as each car does react differently, I know my fuel consumption went up when I went to cone and revised intake pipework but tbh dont recall it being by that much. I dont really pay much attention to it though, just fill it up when it needs it lol
    Yeah maybe get an induction kit to it see if that makes a difference for the better hopefully aha


    Sent from my iPhone using Tapatalk

  4. #24
    VXRed Rksmith's Avatar
    Join Date
    15th December 2016
    Posts
    198

    Default

    Quote Originally Posted by chodiddly View Post
    yh i get ya when ya say its a bit sluggish ive changed a few bits like throttle body and stuff to try and minimise the slugisshnesh lol
    Yeah gave mine a clean and stuff still like a slug tho aha. Even changed plugs and gave it an oil change the other day felt nice for about a day then back to normal lol


    Sent from my iPhone using Tapatalk

  5. #25
    VXR enough chodiddly's Avatar
    Join Date
    12th December 2015
    Posts
    1,323

    Default

    Quote Originally Posted by Rksmith View Post
    Yeah gave mine a clean and stuff still like a slug tho aha. Even changed plugs and gave it an oil change the other day felt nice for about a day then back to normal lol


    Sent from my iPhone using Tapatalk
    have you cleaned the UCE contacts under the ecu? and the accelerator pedal sensor?

    nothing to do with the maf sensor is it? i changed that aswell which was a big help.

  6. #26
    VXRed Rksmith's Avatar
    Join Date
    15th December 2016
    Posts
    198

    Default

    Quote Originally Posted by chodiddly View Post
    have you cleaned the UCE contacts under the ecu? and the accelerator pedal sensor?

    nothing to do with the maf sensor is it? i changed that aswell which was a big help.
    I was looking at this on a thread the other day and thought itís worth doing tbf.

    I donít know mate no fault codes but I got a funny feeling Iím suffering from throttle closure.

    I plugged it into my mechanics op com a while ago and I was playing with it and I seen throttle position I think it was on there and it said closed so I revd it slowly and it was still saying closed until I got to about 3-4K revs then it flicked to open so maybe I am suffering from it what you think?


    Sent from my iPhone using Tapatalk

  7. #27
    VXR enough chodiddly's Avatar
    Join Date
    12th December 2015
    Posts
    1,323

    Default

    Quote Originally Posted by Rksmith View Post
    I was looking at this on a thread the other day and thought it’s worth doing tbf.

    I don’t know mate no fault codes but I got a funny feeling I’m suffering from throttle closure.

    I plugged it into my mechanics op com a while ago and I was playing with it and I seen throttle position I think it was on there and it said closed so I revd it slowly and it was still saying closed until I got to about 3-4K revs then it flicked to open so maybe I am suffering from it what you think?


    Sent from my iPhone using Tapatalk
    i got told that throttle closure is a safety thing (dont take my word for it lol) so if there is a fault u will get throttle closure to ensure u dont blow your engine but like i said mate dont take my word for it lol

    i reckon its worth u cleaning the contact points only takes like ten mins....if you look at the video for this thread he shows you what to do all i did was do that n obviously changed the bits ive already said like maf and plugs.....but i know what u mean when u say sluggish it either wants to be driven like a ponts or just go flat out lol

  8. #28
    VXRed Rksmith's Avatar
    Join Date
    15th December 2016
    Posts
    198

    Default

    Quote Originally Posted by chodiddly View Post
    i got told that throttle closure is a safety thing (dont take my word for it lol) so if there is a fault u will get throttle closure to ensure u dont blow your engine but like i said mate dont take my word for it lol

    i reckon its worth u cleaning the contact points only takes like ten mins....if you look at the video for this thread he shows you what to do all i did was do that n obviously changed the bits ive already said like maf and plugs.....but i know what u mean when u say sluggish it either wants to be driven like a ponts or just go flat out lol
    Okay yeah il look into that mate.

    Yeah Iím goner do it when I get some spare time.

    Yeah just doesnít move at all feels like a 1.2 or something horrible to drive at times. But itís weird cuz every now and then it feels really sensitive and on it with the pulling away strange one.


    Sent from my iPhone using Tapatalk

  9. #29
    VXR enough chodiddly's Avatar
    Join Date
    12th December 2015
    Posts
    1,323

    Default

    Quote Originally Posted by Rksmith View Post
    Okay yeah il look into that mate.

    Yeah I’m goner do it when I get some spare time.

    Yeah just doesn’t move at all feels like a 1.2 or something horrible to drive at times. But it’s weird cuz every now and then it feels really sensitive and on it with the pulling away strange one.


    Sent from my iPhone using Tapatalk
    are you gear changes a bit sluggish when back on the throttle?

  10. #30
    VXRed Rksmith's Avatar
    Join Date
    15th December 2016
    Posts
    198

    Default

    Quote Originally Posted by chodiddly View Post
    are you gear changes a bit sluggish when back on the throttle?
    Yeah like the revs drop to low when changing gear and even if Iím quick at changing gear once back on throttle itís not picking up as it should.


    Sent from my iPhone using Tapatalk

+ Reply to Thread
Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts