+ Reply to Thread
Results 1 to 8 of 8

Thread: Code P0136

  1. #1
    VXRed Steveh24's Avatar
    Join Date
    12th October 2012
    Posts
    247

    Default Code P0136

    I've not long had my PreCat removed and had the engine remapped, but I'm now getting the Orange Engine Management light coming up with an error code of P0136, which is O2 Sensor Circuit Bank 1 Sensor 2, it doesn't affect the car's performance and the code is easily erased with the OBD Scanner.

    I've not long fitted a spacer to Sensor 1 because it was bringing up the Service light which put the car in limp mode, but that has now gone away since fitting the spacer, does this latest error mean I need to fit a spacer to Sensor 2

  2. #2
    VXRacing ahead Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    730

    Default

    Your not having a lot of luck with that decat.....
    If it’s cleared the first one then for a few pounds I’d put it on.


    Sent from my iPad using Tapatalk

  3. #3
    VXRacing ahead
    Join Date
    14th August 2013
    Posts
    746

    Default

    Hmm, that's a strange one. Never heard of anyone having to fit two spacers to a decat. Normally one is enough?

  4. #4
    VXRed Steveh24's Avatar
    Join Date
    12th October 2012
    Posts
    247

    Default

    Ok, thanks for your input, as a Spacer doesn't cost a lot I will try one anyway, if that doesn't fix fix it I guess it could be the sensor itself.

    The light only comes on after I've pushed the car fairly hard, if I poodle around it never comes on

  5. #5
    VXRed
    Join Date
    1st August 2016
    Posts
    183

    Default

    That map runs fine on mine and has done for a year with a precat delete and the lambdas still in place. So i would think one is faulty.
    Vectra VXR estate 07

  6. #6
    VXR enough V6spike's Avatar
    Join Date
    18th May 2013
    Posts
    1,522

    Default

    What spacer did you use mate? I've got myself a cat that I'm about to gut


    Sent from my iPhone using Tapatalk
    2006 Arden Vectra VXR Estate. Stage 1 remap by MWP. Bilstein B8 shocks (front), Eibach Prosport springs all round, Pioneer AVIC F970DAB HU, Pipercross and Ramair Custom Cones with ASH heat shield, MTECH Shortshifter, Custom Alloy pipework from Turbo to MAF and TB to intercooler.

  7. #7
    VXRed Steveh24's Avatar
    Join Date
    12th October 2012
    Posts
    247

    Default

    Quote Originally Posted by V6spike View Post
    What spacer did you use mate? I've got myself a cat that I'm about to gut


    Sent from my iPhone using Tapatalk
    This is the Spacer I bought for the front Sensor and it works really well

    http://www.ebay.co.uk/itm/Adjustable...MAAOSw4GVYNEU3

  8. #8
    VXRed Steveh24's Avatar
    Join Date
    12th October 2012
    Posts
    247

    Default

    Quote Originally Posted by Dog_Book View Post
    That map runs fine on mine and has done for a year with a precat delete and the lambdas still in place. So i would think one is faulty.
    Yes the map runs well and I've only just started to get the problem, will try a spacer first if that doesn't work then Sensor 2 must be faulty, but neither item takes long to fit.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts