+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    VXRed Xor's Avatar
    Join Date
    2nd August 2012
    Posts
    29

    Default A question about rattling noise and vibration from engine area.

    Hi

    Rattling noise:
    I will first say this has only happened around 10-20 times since i bought my car.
    On initial start up can it sound like "starter motor keeps hanging on" until the rpm drops
    or if it is something with the clutch that makes the sound until the rpm drops. The sound is heard for about 5 seconds.

    Vibrations:
    I can feel this in my back through my chair when engine is at normal operating temp on idle when im waiting for traffic lights to turn green.
    It can be explained as "engine misfires" it feels like that, but I do not think that's the fault.

    I would like your thoughts on this ?
    // Andreas
    Last edited by Xor; 12th October 2017 at 03:39 PM.
    Opel Astra OPC MY16.5 Flash Blue



    From Sweden

  2. #2
    VXR Nothing comes close w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    12,168

    Default

    Is the car totally standard?
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  3. #3
    VXRacing ahead
    Join Date
    26th April 2014
    Posts
    537

    Default

    I think i have the same issue only at start up , i explained it on an earlier thread as keeping the ignition @ the top position on early cars, and you would get a metalic scrape/knock.

    It doesn't happen everytime i start the car , and only tends to happen if it has been sat around for 2-3 days without driving, or in summer when its its baking hot.

    I also get a slight push when in traffic, but only when the car is cold. It doesn't sound like a misfire, and to be honest there is no noise when this happend.

    There are no codes on iobd2 either.

  4. #4
    VXRed Xor's Avatar
    Join Date
    2nd August 2012
    Posts
    29

    Default

    Quote Originally Posted by w20adm View Post
    Is the car totally standard?
    It has a stage one remap from a known tuner.
    Opel Astra OPC MY16.5 Flash Blue



    From Sweden

  5. #5
    VXRed Xor's Avatar
    Join Date
    2nd August 2012
    Posts
    29

    Default

    Quote Originally Posted by Mrs S Cat View Post
    I think i have the same issue only at start up , i explained it on an earlier thread as keeping the ignition @ the top position on early cars, and you would get a metalic scrape/knock.

    It doesn't happen everytime i start the car , and only tends to happen if it has been sat around for 2-3 days without driving, or in summer when its its baking hot.

    I also get a slight push when in traffic, but only when the car is cold. It doesn't sound like a misfire, and to be honest there is no noise when this happend.

    There are no codes on iobd2 either.
    Yes i do think we have the same issue and that was a good explanation of the sound
    Opel Astra OPC MY16.5 Flash Blue



    From Sweden

  6. #6
    VXRacing ahead
    Join Date
    26th April 2014
    Posts
    537

    Default

    Mine is vanilla

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts