+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    VXRed blooded iamphil's Avatar
    Join Date
    9th January 2017
    Posts
    418

    Default

    Did you get your car mapped on a rolling road because as suggested I would check the rear disc guard's as tuners tend to put straps over/around the rear wheels to hold the car down onto the dyno possibly bending your rear brake guard in the process. Definitely worth a look.
    Silver Lightning Corsa VXR

  2. #12
    VXRed 4ftofflame's Avatar
    Join Date
    15th November 2014
    Posts
    181

    Default

    didn't get the chance to look today as it's been raining all day but hopefully weather's better tomorrow

  3. #13
    VXRacing ahead Kingsxfan's Avatar
    Join Date
    21st July 2014
    Posts
    623

    Default what could've fallen loose?

    Is your bonnet prop loose under the hood? I’d check that first.

    Edit: Or are all Astra’s those gas filled shock type props??
    Last edited by Kingsxfan; 12th November 2017 at 09:34 AM.

  4. #14
    VXRacing ahead ARCTIC MARK's Avatar
    Join Date
    16th August 2011
    Posts
    740

    Default

    The main question is, what were your figures?
    Opel Astra Burg #686, Eibach springs, Bilstein shocks, Whiteline adjustable rear anti roll bar, Turbo smart actuator & recirculation valve, Brembo 4 pot brakes, DNA Performance FMIC, Enlarged top hat & pipework, 3" Turbo back stainless exhaust, 6k AFL's, Smoked side repeaters, Silvatec indicator lamps, Heko wind deflectors, Insignia washer jets, Crossover delete, Piper cross cone filter, SM Tuning Stage 3 - 296BHP / 340ftlb Torque.

  5. #15
    VXR Nothing comes close w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    12,391

    Default

    Quote Originally Posted by ARCTIC MARK View Post
    The main question is, what were your figures?
    http://www.vxronline.co.uk/forum/sho...-a-RR-printout
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  6. #16
    VXRed 4ftofflame's Avatar
    Join Date
    15th November 2014
    Posts
    181

    Default

    sorry for the late reply, but been waiting to see what happened. So when i left WG, no noise, after maybe 40 mins i heard it for 5 mins or so then it stopped, after another 20mins of driving it made the noise for the rest of the journey untill i got within eye sight of my house, when it stopped. I had a look at the brakes etc.. as mentioned here and couldn't spot anything bent and it's not made the noise again since, so seems to be a rare occurance of an issue that sorted itself, and even more rare for me, didn't cost me a ****ing fortune

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts