+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: No boost :(

  1. #1
    VXRed
    Join Date
    21st June 2017
    Posts
    18

    Default No boost :(

    Had my VXR for a few months now and it's been petty good bar the gearbox bearings but today I left for work and it was all fine but 5 minutes into my trip there was no boost at all and it takes forever to build speed, No warning lights or anything to say something is wrong and I don't have an ODB reader to check if there are any codes.

    Checked what I could on my break and couldn't see anything, Left work and the car drove fine for all of 2 minutes with boost but then had nothing at all.

    Been out looking at it again and I can't see any pipes collapsing, I can't find the vacuum tank to check the pipes and goodle isn't much help.

    Any ideas where to start? No unusual sounds except a slight whistle squeek type of sound coming from the airbox when you rev high and lift off the throttle
    Last edited by spookywillow; 10th November 2017 at 04:59 PM.

  2. #2
    VXRed blooded iamphil's Avatar
    Join Date
    9th January 2017
    Posts
    418

    Default

    Solenoid?? Hard to test without a code reader or an alternative part to test it with. Are the pipes still connected up near the inlet at the back of the engine as they seem to be the more common one's that become disconnected?
    Silver Lightning Corsa VXR

  3. #3
    VXRed
    Join Date
    21st June 2017
    Posts
    18

    Default

    Found the vacuum tank and both pipes are still connected. Took it for a spin round the block and its boosting fine in 1st and second, Will test it further when I get the wife shortly.

    There does seem to be a sucking sound I never noticed before that happens just before the whistle squeek sound when I lift off the throttle but can't tell where it's coming from.

  4. #4
    VXRed
    Join Date
    21st June 2017
    Posts
    18

    Default

    Just been out for a longer drive and no loss of boost, I didn't really push it as I only have a bit of fuel till tonight when I can get to tesco. Will report back then after pushing the turbo.

  5. #5
    VXRed blooded iamphil's Avatar
    Join Date
    9th January 2017
    Posts
    418

    Default

    Possible split in the recirculation valve causing turbo not to hold boost? The squeek sounds like it could be.
    Silver Lightning Corsa VXR

  6. #6
    VXRed
    Join Date
    21st June 2017
    Posts
    18

    Default

    Bit of an update but hardly good news.

    Went for a bit of a drive after filling the tank and it was just fine when taking it steady, Put my foot down after about 20 mins of driving and it went ok for a minute but then lost all boost again so I pulled over and turned it off and restarted to find boost back again but lost it again after 30 seconds. 5 minutes later the EML came on.

    Will take another look tomorrow and see if I can get another recirc valve.

  7. #7
    VXRed
    Join Date
    21st June 2017
    Posts
    18

    Default

    Managed to get an odb reader and there are no faults showing, Although the pedal test gives me a code I can't figure out.

  8. #8
    VXRed
    Join Date
    21st June 2017
    Posts
    18

    Default

    This is the whistling sound it makes, Found a vid with the same sound. https://www.youtube.com/watch?v=9jGJcBOvNXA

  9. #9
    VXRed
    Join Date
    29th August 2017
    Posts
    12

    Default

    when mine sounded like that (that loud anyway) it was the recirc valve! Took me an hour or so to change it to a forge one.

    However i would also look at the pipework routing, so from airbox to turbo and then the intercooler, just check to make sure none of the clamps have broken because it could also be a boost leak. If youve had anything off or changed, start there. I did this not too long ago and forgot to tighten one of the clamps around the airbox, sounded like the video but a bit quieter, my boost was just not as strong as usual but did still have some there. Thought id mention it before you fork out £130 for a forge valve just in case! Although my car does drive much better with the forge, so may be worth it anyway

  10. #10
    VXRed blooded 20Drift's Avatar
    Join Date
    20th March 2015
    Posts
    286

    Default

    Quote Originally Posted by spookywillow View Post
    Managed to get an odb reader and there are no faults showing, Although the pedal test gives me a code I can't figure out.
    What's the code it's given you?
    Corsa VXR - Stage 2 Rabbid Remapped
    TD Pro Race 1.2's | Airtec Intercooler | Brembo Drilled/Grooved Discs | K&N 57s Induction | NGK Iridium Spark Plugs
    Double Decat | EP Silencer Delete | Remus Cat Back | 5000K HIDs | Boost & Water Temp Gauge | Pressed Plates

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts