+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    VXRed RyFletch's Avatar
    Join Date
    16th July 2013
    Posts
    194

    Default Vibration through clutch

    Hi all,

    I test drove an insignia this morning, the only issue I found is There is a Slight vibration through the clutch pedal when depressed whilst driving. Only noticeable on taking up slack on pedal to point where thrust bearing meets the diaphragm spring. After that it's OK. No sign of DMF rattles or clutch snatching.
    Any ideas?

    Thanks in advance


    Sent from my iPhone using Tapatalk

  2. #2
    Are you VXR enough? Dalle1985's Avatar
    Join Date
    17th September 2011
    Posts
    866

    Default

    Could just be because the car has been standing for a while, but it could also be a worn clutch/dmf. If you decide to go back for a second look, try starting it off in second gear, if it slips, it is worn, if it reduces the vibration it is just deposits.
    2010 Insignia OPC Sports Tourer

  3. #3
    VXRed
    Join Date
    11th July 2017
    Posts
    151

    Default

    I get that vibration a little if the engine isn't fully up to temp.... I do know my clutch is at least 80% worn but at revs just above idle my engine has a tiny grumble as if down a cylinder every now and again.
    Does it do it between gear changes or only from a standing start.
    Try it whilst in reverse.... No throttle and see how it feels.
    Basically you need to eliminate the engine as best you can so your felling just the clutch system.

  4. #4
    VXRed
    Join Date
    11th July 2017
    Posts
    151

    Default

    I get that vibration a little if the engine isn't fully up to temp.... I do know my clutch is at least 80% worn but at revs just above idle my engine has a tiny grumble as if down a cylinder every now and again.
    Does it do it between gear changes or only from a standing start.
    Try it whilst in reverse.... No throttle and see how it feels.
    Basically you need to eliminate the engine as best you can so your felling just the clutch system.

  5. #5
    VXRed blooded
    Join Date
    9th June 2015
    Posts
    354

    Default

    Quote Originally Posted by RyFletch View Post
    Hi all,

    I test drove an insignia this morning, the only issue I found is There is a Slight vibration through the clutch pedal when depressed whilst driving. Only noticeable on taking up slack on pedal to point where thrust bearing meets the diaphragm spring. After that it's OK. No sign of DMF rattles or clutch snatching.
    Any ideas?

    Thanks in advance


    Sent from my iPhone using Tapatalk
    I have the same problem with mine and that is after fitting a new flywheel, clutch and slave cylinder in June. From what I have read, it is a build up of dust on the plate surface that causes it, once given a good thrash it should go away. Alternatively, you can select 4th and try and drive off a few times so that it burns the debris off. I don't drive mine enough so it builds up quickly, after I have driven it fast for a bit, I certainly notice the difference.

  6. #6
    VXRed RyFletch's Avatar
    Join Date
    16th July 2013
    Posts
    194

    Default

    Ok thanks all for the reply, il see if I can diagnose the problem,
    Thanks again!


    Sent from my iPhone using Tapatalk

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts