+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    VXR newbie
    Join Date
    11th January 2018
    Posts
    2

    Default Pipe keeps disconnecting!

    Hi all! Iíve got a 07 Corsa vxr and the last couple of days I keep having a pipe disconecting every time I put my foot down which stops my boost gauge reading boost so today I put a cable tie on it to prevent it coming off and I lost boost altogether and had the ESP light come on. After removing the cable tie I had boost again and the ESP light went out after switching off the engine and starting it up again....any ideas anyone as itís really frustrating me 😡

    I ha e a couple of pics to show what pipe it is so will try and upload them

    Thanks
    Attached Images

  2. #2
    VXRed blooded
    Join Date
    11th July 2017
    Posts
    326

    Default

    To me that means the hose is blocked and causing overboost so limp mode kicks in.
    Last edited by genman; 14th January 2018 at 06:40 PM.

  3. #3
    Are you VXR enough? iamphil's Avatar
    Join Date
    9th January 2017
    Posts
    815

    Default

    Quote Originally Posted by genman View Post
    To me that means the hose is blocked and causing overbooked so limp mode kicks in.
    This ^
    Replace the old thin hoses with silicone boost gauge hosing, cheap option to try before anything else.
    Silver Lightning Corsa VXR

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts