+ Reply to Thread
Results 1 to 4 of 4

Thread: No boost!

  1. #1
    VXR newbie
    Join Date
    11th January 2018
    Posts
    2

    Default No boost!

    I have seemed to have lost all my boost from my turbo and keep reading on here about collapsing air intake pipes I’ve checked mine and they seem sturdy does anyone have an idea what other causes it could be?

  2. #2
    VXR enough craigybaby's Avatar
    Join Date
    25th January 2010
    Posts
    2,716

    Default

    Isn’t the vac line to the actuator alright ?? Any lights on the dash ??
    xbox addy -turboyoda85

  3. #3
    VXRed blooded Damo24LFC's Avatar
    Join Date
    18th September 2017
    Posts
    291

    Default

    Have you tried looking at the intake pipes and Erving at same time my mates top hat pipe was collapsing and that was causing the problem but that was on an Astra not Corsa could be a vac pipe dropped off though aswell
    07 Arden blue VXR(H). 3” scorpion turbo back, pipercross cone filter, front mounted intercooler. Running stage 2 map dyno tested at 290bhp 340 lb torque.
    Black rear diffuser, black boot trim, black tinted windows. Piano black console and steering wheel trims. Carbon fibre dash trims.

  4. #4
    VXR enough
    Join Date
    23rd May 2013
    Posts
    1,812

    Default

    You have another post up to do with a vac pipe popping off the inlet manifold. Fix that first before looking for other problems.

    Sent from my SM-N9005 using Tapatalk
    Corsa SRI Turbo and Facelift Corsa 1.4 SE

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts