+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast
Results 11 to 20 of 35
  1. #11
    VXRed Kawi Kris's Avatar
    Join Date
    20th April 2015
    Posts
    54

    Default

    Nice job, just done this but found that the mirrors don't always move on unlocking.

  2. #12
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,193

    Default

    Quote Originally Posted by Kawi Kris View Post
    Nice job, just done this but found that the mirrors don't always move on unlocking.
    Not had this problem. Sometimes if the auto unlock is activated by pulling the handle the mirrors will actually fold in. The sudden unlock must trick the system but all you have to do is relock and unlock to get it back to normal.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  3. #13
    VXRed Kawi Kris's Avatar
    Join Date
    20th April 2015
    Posts
    54

    Default

    Will see how it goes, if need be I will just buy a replacement unit as a spare just in case.

  4. #14
    VXRed
    Join Date
    30th November 2016
    Posts
    70

    Default

    Hey, u wrote a disclaimer about mixed up brown and orange wires. I wonder if it's not due to mistake in soldering 2 of three first wires you soldered. U wrote:

    Solder blue wire to pin 4 (white wire) for unlock signal - from pics it can be seen that u actually soldered it to black wire with green trace
    Solder green wire to pin 5 (black wire with green trace) for door lock signal - from pics it can be seen that u actually soldered it to white wire.

  5. #15
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,193

    Default

    Quote Originally Posted by Mikel8 View Post
    Hey, u wrote a disclaimer about mixed up brown and orange wires. I wonder if it's not due to mistake in soldering 2 of three first wires you soldered. U wrote:

    Solder blue wire to pin 4 (white wire) for unlock signal - from pics it can be seen that u actually soldered it to black wire with green trace
    Solder green wire to pin 5 (black wire with green trace) for door lock signal - from pics it can be seen that u actually soldered it to white wire.
    No cause they have nothing going to do with those other wires, they're feeds for totally different parts. There is the mixup with the 2 brown and orange wires on some of the kits.

    Edit: just looked at the pics and you're right they are mixed up that way. I'll have to dig out the instructions and double check the wiring diagram.

    What I will say is avoid soldering any of these until you know it works as it should.

    And the disclaimer was for the whole thing in general not about the mixed orange and brown wires
    Last edited by w20adm; 7th January 2019 at 01:40 PM.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  6. #16
    VXRed
    Join Date
    30th November 2016
    Posts
    70

    Default

    Quote Originally Posted by w20adm View Post
    No cause they have nothing going to do with those other wires, they're feeds for totally different parts. There is the mixup with the 2 brown and orange wires on some of the kits.

    Edit: just looked at the pics and you're right they are mixed up that way. I'll have to dig out the instructions and double check the wiring diagram.

    What I will say is avoid soldering any of these until you know it works as it should.

    And the disclaimer was for the whole thing in general not about the mixed orange and brown wires
    Thats what i thought. Mixing up lock/unlock wires results in folding on unlock and unfolding on lock.

    I think that as long as wires are in one order in connector it shouldnt make any problem. Only change of their order in connector itself would lead to issues.

    At least mine (same as yours) works properly - connected as in instruction.


    Sent from SM-G920F @ Tapatalk

  7. #17
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,193

    Default

    Quote Originally Posted by Mikel8 View Post
    Thats what i thought. Mixing up lock/unlock wires results in folding on unlock and unfolding on lock.

    I think that as long as wires are in one order in connector it shouldnt make any problem. Only change of their order in connector itself would lead to issues.

    At least mine (same as yours) works properly - connected as in instruction.


    Sent from SM-G920F @ Tapatalk
    Connected as wrote not connected as pictured?
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  8. #18
    VXRed
    Join Date
    30th November 2016
    Posts
    70

    Default

    Quote Originally Posted by w20adm View Post
    Connected as wrote not connected as pictured?
    Exactly mate

    Sent from SM-G920F @ Tapatalk

  9. #19
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,193

    Default

    Quote Originally Posted by Mikel8 View Post
    Exactly mate

    Sent from SM-G920F @ Tapatalk
    You may have found the mystery then mate.

    So yeah anyone using this guide take note of these new findings.

    Tah.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  10. #20
    VXRed
    Join Date
    2nd February 2019
    Posts
    21

    Default

    Anyone found when they have wired it up it works fine but when I put my ignition on it’s folds the mirrors back in I can’t understand why I have followed the instructions just wondering if it’s something silly
    Cheers


    Sent from my iPhone using Tapatalk

+ Reply to Thread
Page 2 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts