+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 39 of 39
  1. #31
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,543

    Default

    Yes of course mate. The switch still functions as normal.

    How was it broken? If it's not responding what's likely is when being reassembled the pressure pad for the button over the circuit board must've fallen off.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  2. #32
    VXRed blooded
    Join Date
    20th March 2016
    Posts
    371

    Default

    Hi, the module is only used for the auto/remote function, the switch will work as it normally would.

  3. #33
    VXRed
    Join Date
    2nd February 2019
    Posts
    22

    Default

    Quote Originally Posted by w20adm View Post
    Yes of course mate. The switch still functions as normal.

    How was it broken? If it's not responding what's likely is when being reassembled the pressure pad for the button over the circuit board must've fallen off.
    I have dissembled it and the button for the powerfold switch is just like a square I don’t know if you have ever seen one I’m going to try it after work with the it dissembled and touch the contact points on the board to see if it works


    Sent from my iPhone using Tapatalk

  4. #34
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,543

    Default

    Yes I've had mine to pieces to attempt the smd conversion myself.

    There should be little rubberised pressure pads under all the buttons, that's what engages and disengages the electrical connection.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  5. #35
    VXR newbie
    Join Date
    21st March 2019
    Posts
    2

    Default same problem folding mirrors module

    hi guys!i ve had the same problem,switch the orange and brown and the green and blie likew20adm showed in the photo not like he wrote!cheers

  6. #36
    VXRed
    Join Date
    14th November 2018
    Posts
    27

    Default

    hi guys still having problems with my setup nothing works at all then when I unlocked yesterday they folded in

  7. #37
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,543

    Default

    Try re locking and unlocking again when they fold in.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  8. #38
    VXR newbie
    Join Date
    21st March 2019
    Posts
    2

    Default

    but that s not the way the module should work...after 2 lock unlock it doesn t unfold anymore...i can see the mirrors trying to unfold but they stay folded,after i turn the ignition on the mirrors unfold...i don t like that...could be the module?

  9. #39
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,543

    Default

    Maybe. There's always the possibility of a dud module. What I will say to anyone attempting this mod is, if you follow the instructions to the letter and make sure all wires are properly connected/soldered it will work as it should. I'd implore anyone who's isn't working to go back over their wiring with a fine tooth comb to ensure its all correct and connected. Also make sure you don't have a different type module with different colour wiring.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

+ Reply to Thread
Page 4 of 4 FirstFirst ... 2 3 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts