+ Reply to Thread
Page 2 of 8 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 79
  1. #11
    VXRacing ahead
    Join Date
    5th March 2016
    Posts
    714

    Default

    Quote Originally Posted by craigybaby View Post
    Off the top of my head I think they are Ngk bkr6eix
    Put new plugs in , the correct Vauxhall ones and although a bit better still not right , will try get it in garage for compression check in the week , if it passes that any ideas as itís peeing me off as spent a small fortune on car so far with massive brakes and wavetrac diff and gearbox upgrade new wheels etc


    Sent from my iPhone using Tapatalk

  2. #12
    VXR enough
    Join Date
    23rd May 2013
    Posts
    2,250

    Default

    Just buy the gauge, they're only about £20
    Corsa SRI Turbo and Facelift Corsa 1.4 SE

  3. #13
    VXRacing ahead
    Join Date
    5th March 2016
    Posts
    714

    Default

    Quote Originally Posted by u33db View Post
    Just buy the gauge, they're only about £20
    Whatís the pressure reading of a good engine? Compared to one with a piston or rings fault


    Sent from my iPhone using Tapatalk

  4. #14
    VXR enough yodacraig's Avatar
    Join Date
    24th January 2010
    Posts
    3,009

    Default

    Readings should be equal across all cylinders when u test it if one is significantly lower than the rest thats your issue
    xbox addy -turboyoda85

    YouTube channel :yoda racing

    Instagram yoda_craig85

  5. #15
    VXRacing ahead
    Join Date
    5th March 2016
    Posts
    714

    Default

    Quote Originally Posted by craigybaby View Post
    Readings should be equal across all cylinders when u test it if one is significantly lower than the rest thats your issue
    Ok just wanted a rough reading what a really good engine should be as I could have all the same readings but engine could be knackered


    Sent from my iPhone using Tapatalk

  6. #16
    VXR enough
    Join Date
    23rd May 2013
    Posts
    2,250

    Default

    Ideally about ~ 175 PSI across all cylinders.
    Corsa SRI Turbo and Facelift Corsa 1.4 SE

  7. #17
    VXRed Neil84's Avatar
    Join Date
    31st March 2014
    Posts
    15

    Default

    I had the same issues for a week. Bought a compression test kit that read 170 across all 4 pistons. Cleaned MAF and MAP sensors, reset ECU, changed plugs and coilpack.

    Ended up been a case of dodgy Shell Optimax. Ran it to the red light and filled it back up with Ultimate. Problem solved.
    Last edited by Neil84; 2nd April 2018 at 09:43 AM.

  8. #18
    VXRacing ahead
    Join Date
    5th March 2016
    Posts
    714

    Default

    Quote Originally Posted by Neil84 View Post
    I had the same issues for a week. Bought a compression test kit that read 170 across all 4 pistons. Cleaned MAF and MAP sensors, reset ECU, changed plugs and coilpack.

    Ended up been a case of dodgy Shell Optimax. Ran it to the red light and filled it back up with Ultimate. Problem solved.
    I will get mine checked if all ok Iím just gonna drive it till empty and try different fuel but has £50 of shell v power in at minute 😞just put another post up of pictures of OBD not sure if right or wrong


    Sent from my iPhone using Tapatalk

  9. #19
    VXRed Neil84's Avatar
    Join Date
    31st March 2014
    Posts
    15

    Default

    Quote Originally Posted by GPH69 View Post
    I will get mine checked if all ok I’m just gonna drive it till empty and try different fuel but has £50 of shell v power in at minute 😞just put another post up of pictures of OBD not sure if right or wrong


    Sent from my iPhone using Tapatalk
    My mistake, it was also V Power I used. My car would struggle to start, drop revs badly, sound like a bag of nails and almost cut out. After a minute of light revving it would settle and be ok to drive. I hope it's a simple fix mate

  10. #20
    VXRacing ahead
    Join Date
    5th March 2016
    Posts
    714

    Default

    Quote Originally Posted by Neil84 View Post
    My mistake, it was also V Power I used. My car would struggle to start, drop revs badly, sound like a bag of nails and almost cut out. After a minute of light revving it would settle and be ok to drive. I hope it's a simple fix mate
    Interesting as I previously put wasp in and it ran ok but I ran it near empty and filled to the brim with v power and went to Halifax and back around 200 mile round trip so maybe the fuel, hope so


    Sent from my iPhone using Tapatalk

+ Reply to Thread
Page 2 of 8 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts