+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 32
  1. #21
    VXRacing ahead Cobbie's Avatar
    Join Date
    23rd January 2013
    Posts
    697

    Default

    Sorry didn't realize you was running forged pistons, yes it's very rare for them to blow P4, and if your getting good compression figures i wouldn't worry! back to stem seals if your car is fine once warm i very doubt it would be stem seals. usually you get a horrible oil smell still..
    Clique 19
    Jacob Newman
    Rabbid Tunned 375BHP 330FTLBS - GTX2860R Shed Build

  2. #22
    VXRed blooded DaNLocK's Avatar
    Join Date
    6th March 2013
    Posts
    405

    Default

    Latest on the matter, I haven't had chance to have it looked at properly yet so it's still parked up, however I am getting a code for a misfire on cylinder 4, all 4 giving good compression. Now it's misfiring, I am no longer getting the smoke and burning oil smell, so to me that says that the cylinder (#4) which isn't firing, is the cylinder that was (Or still is) leaking oil, however the oil isn't igniting because the cylinder isn't firing.

  3. #23
    VXRacing ahead Cobbie's Avatar
    Join Date
    23rd January 2013
    Posts
    697

    Default

    Quote Originally Posted by DaNLocK View Post
    Latest on the matter, I haven't had chance to have it looked at properly yet so it's still parked up, however I am getting a code for a misfire on cylinder 4, all 4 giving good compression. Now it's misfiring, I am no longer getting the smoke and burning oil smell, so to me that says that the cylinder (#4) which isn't firing, is the cylinder that was (Or still is) leaking oil, however the oil isn't igniting because the cylinder isn't firing.
    have you tried a new coilpack or spark plug? get a garage to check the signal wire from the coilpack plug for Cylinder 4. can only be electronic issue a spark plug or issues within the engine.
    Clique 19
    Jacob Newman
    Rabbid Tunned 375BHP 330FTLBS - GTX2860R Shed Build

  4. #24
    VXRacing ahead Cobbie's Avatar
    Join Date
    23rd January 2013
    Posts
    697

    Default

    Quote Originally Posted by DaNLocK View Post
    Latest on the matter, I haven't had chance to have it looked at properly yet so it's still parked up, however I am getting a code for a misfire on cylinder 4, all 4 giving good compression. Now it's misfiring, I am no longer getting the smoke and burning oil smell, so to me that says that the cylinder (#4) which isn't firing, is the cylinder that was (Or still is) leaking oil, however the oil isn't igniting because the cylinder isn't firing.
    If your local to the southeast of england drop me a message i'll be more then happy to help i have enough spares to build a 2nd car
    Clique 19
    Jacob Newman
    Rabbid Tunned 375BHP 330FTLBS - GTX2860R Shed Build

  5. #25
    Are you VXR enough? iamphil's Avatar
    Join Date
    9th January 2017
    Posts
    788

    Default

    Quote Originally Posted by Cobbie View Post
    If your local to the southeast of england drop me a message i'll be more then happy to help i have enough spares to build a 2nd car
    Now that is a sign of a quality forum member 😃😃
    Silver Lightning Corsa VXR

  6. #26
    VXRed blooded DaNLocK's Avatar
    Join Date
    6th March 2013
    Posts
    405

    Default

    Quote Originally Posted by Cobbie View Post
    If your local to the southeast of england drop me a message i'll be more then happy to help i have enough spares to build a 2nd car
    Nice one, unfortunately i'm not else I'd really appreciate some help. When I can get around to it I will be trying my brothers coil pack and I am going to order a new set of plugs as mine have been through a lot to be fair.

  7. #27
    VXRed
    Join Date
    24th May 2016
    Posts
    152

    Default

    Surely the misfire would be caused by the spark plug being saturated in oil, try swapping the spark plug from cylinder 4 to cylinder 1 and see if you get a different fault code.

  8. #28
    VXRacing ahead Cobbie's Avatar
    Join Date
    23rd January 2013
    Posts
    697

    Default

    too note it could also be a faulty injector, swap the injector from cylinder 4 to 1 and check ecu reads hope you get to the bottom of it.
    Clique 19
    Jacob Newman
    Rabbid Tunned 375BHP 330FTLBS - GTX2860R Shed Build

  9. #29
    VXRacing ahead
    Join Date
    5th March 2016
    Posts
    695

    Default

    Quote Originally Posted by DaNLocK View Post
    Latest on the matter, I haven't had chance to have it looked at properly yet so it's still parked up, however I am getting a code for a misfire on cylinder 4, all 4 giving good compression. Now it's misfiring, I am no longer getting the smoke and burning oil smell, so to me that says that the cylinder (#4) which isn't firing, is the cylinder that was (Or still is) leaking oil, however the oil isn't igniting because the cylinder isn't firing.
    Mine had exactly same problem get the car map checked, mine was a faulty map had it done at Rabbid and was sorted with a new map , I threw all sorts at mine wasting money which didn’t work , had map checked and now running better than ever
    A rolling road check will show exactly what is wrong if u have good compression like mine then you should be ok


    Sent from my iPhone using Tapatalk

  10. #30
    VXRed blooded DaNLocK's Avatar
    Join Date
    6th March 2013
    Posts
    405

    Default

    Turns out piston 4 is smashed, not the typical p4 faliure however, no sign of a failed valve or con rod so question now is why has it failed in that way that it has. Block appears to be fine with no bore damage, however shells on all 4 rods have score marks on them, have absolutely no idea why it didn't show on the compression test.

    I've been told it could be running slightly Rich and bore washed, and the petrol has broken down the oil. Would this not mean it's a map issue? I have asked Rich @ Rabbid and he has confirmed that when it was in for a health check around 6-8 weeks ago it was running spot on still

+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts