+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    VXRed
    Join Date
    25th October 2017
    Posts
    78

    Default Astra h vxr engine management light

    My car keeps cming up with the engine management light .
    I have had the coilpack replaced and all the plugs.
    The codes that come up.
    Is 10001 and 10401 which if i am right is misfire on cyl 1 and 4.
    Any ideas. It's got a warranty so it's going back in to be looked at.
    It seems to do it when its been running 10 min . And I go to 4000rpm.


    Sent from my SM-G930F using Tapatalk

  2. #2
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,193

    Default

    What coil pack and plugs were used mate?
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  3. #3
    VXR Nothing comes close VXRRy's Avatar
    Join Date
    15th May 2013
    Posts
    17,936

    Default

    Quote Originally Posted by w20adm View Post
    What coil pack and plugs were used mate?
    Same question here...

    Genuine GM plugs and Bosch Coilpack?


    Sent from my iPhone using Tapatalk

  4. #4
    VXR enough andrewt1971's Avatar
    Join Date
    25th January 2010
    Posts
    3,391

    Default

    Are those codes correct? 100 and 104 are maf codes iirc, missfire would be 301 and 304.

  5. #5
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,193

    Default

    I was thinking maf too.

    What filter is on the car?
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  6. #6
    VXRed
    Join Date
    25th October 2017
    Posts
    78

    Default

    Hi sorry for not getting back . Don't get notifications!!
    But after going back to garage they replaced all plugs and Bosch coilpack.
    And this morning still doing it!
    It's the code for misfire on cyl 4
    They even switched injector from cyl 4 to 3 to see if code moved but still saying cyl 4
    It's original filter.
    Thanks
    Dan

    Sent from my SM-G930F using Tapatalk

  7. #7
    VXR Nothing comes close IanJ's Avatar
    Join Date
    18th February 2007
    Posts
    51,677

    Default

    Quote Originally Posted by Danjamesvxr View Post
    Hi sorry for not getting back . Don't get notifications!!
    But after going back to garage they replaced all plugs and Bosch coilpack.
    And this morning still doing it!
    It's the code for misfire on cyl 4
    They even switched injector from cyl 4 to 3 to see if code moved but still saying cyl 4
    It's original filter.
    Thanks
    Dan

    Sent from my SM-G930F using Tapatalk

    Change settings here - http://www.vxronline.co.uk/forum/pro...do=editoptions
    Look for Default Thread Subscription Mode to help with notifications

    Astra

  8. #8
    VXRed
    Join Date
    25th October 2017
    Posts
    78

    Default

    Hello again..back with another problem .. w20adm lookin to pick your brains again.
    My keyless entry start button playing up. And I get a padlock on the dash when pressing the button.
    I have changed both batteries.
    And have disconnected the battery as heard that resets the modules. But still nothing.
    It sometimes decides to start. But it's either key or even both keys so it's not the keys that's the issue.
    But then I'll try again 2 min later and nothing.
    I rang the garage and he said it's a peeps system or something. And he said it sounds like a receiver has gone down.. And gunna be expensive does this sound about right ? Thanks

    Sent from my SM-G960F using Tapatalk

  9. #9
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,193

    Default

    Could be a knackered peps door sensor yes mate.

    But before you look at that what battery did you use? As daft as it sounds if you try a duracell battery it's a bit chunkier and sits in the hole a lot more snug. It totally cured the issue on mine when I had same thing, intermittent working of the key fob and padlock on dash.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  10. #10
    VXRed
    Join Date
    25th October 2017
    Posts
    78

    Default

    Well I have used an energizer in one and a Maxwell in the other they both unlock doors and stuff. And occasionally they will turn dash on then start car. But then they won't. At this moment my car is pretty much us less on my drive

    Sent from my SM-G960F using Tapatalk

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts