+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25

Thread: Vacuum at idle

  1. #1
    VXR enough R34nel's Avatar
    Join Date
    17th May 2009
    Posts
    2,521

    Default Vacuum at idle

    Can someone with a boost guage tell me what vacuum your car shows at idle, with the air con off.

    Iím fixing a brake servo leak and this is the only way I can be sure itís fixed, I just donít know what the vac should be.

    Thanks
    audi S3 stage 2+ Gone
    Stage 3 Arden Astra gone
    Stage 2 burg Astra gone
    standard Arden Astra current

  2. #2
    VXR enough andrewt1971's Avatar
    Join Date
    25th January 2010
    Posts
    3,244

    Default

    Just pop the brake servo pipe off the manifold and get a helper to block the nipple with a finger and see if your reading changed, eliminates any inaccuracies in different gauges.

  3. #3
    VXR enough R34nel's Avatar
    Join Date
    17th May 2009
    Posts
    2,521

    Default

    Yeah good idea thanks
    audi S3 stage 2+ Gone
    Stage 3 Arden Astra gone
    Stage 2 burg Astra gone
    standard Arden Astra current

  4. #4
    VXR enough R34nel's Avatar
    Join Date
    17th May 2009
    Posts
    2,521

    Default

    I tried this and it sits at -10
    I had read someone saying it should be higher than that so can someone let me know what’s theirs shows approx?

    Just want to confirm that there are no other leaks
    audi S3 stage 2+ Gone
    Stage 3 Arden Astra gone
    Stage 2 burg Astra gone
    standard Arden Astra current

  5. #5
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    15,114

    Default

    It should hover right around -20 mate

    Whenever mine has said higher I had a boost pipe popped off
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  6. #6
    VXR enough R34nel's Avatar
    Join Date
    17th May 2009
    Posts
    2,521

    Default

    -20 you sure?
    even going down hill on a low gear I don’t see any lower than -14.

    It is unchanged from before I fitted the cooler, so I’m confident a pipe hasn’t come off because I’ve changed it all and it reads the same
    audi S3 stage 2+ Gone
    Stage 3 Arden Astra gone
    Stage 2 burg Astra gone
    standard Arden Astra current

  7. #7
    VXR enough R34nel's Avatar
    Join Date
    17th May 2009
    Posts
    2,521

    Default

    Is that psi that yours reads?
    audi S3 stage 2+ Gone
    Stage 3 Arden Astra gone
    Stage 2 burg Astra gone
    standard Arden Astra current

  8. #8
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    15,114

    Default

    Yes mate. And yes -20 psi.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  9. #9
    VXR enough R34nel's Avatar
    Join Date
    17th May 2009
    Posts
    2,521

    Default

    That’s bizzare, I’d expect a leak so big to cause it to idle like crap but it doesn’t, if I take off a vac hose it goes really lumpy like it will stall.

    can someone else looks what theirs reads to confirm?
    audi S3 stage 2+ Gone
    Stage 3 Arden Astra gone
    Stage 2 burg Astra gone
    standard Arden Astra current

  10. #10
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    15,114

    Default

    Mine when letting off throttle will shoot right down to below -25ish. Always has done. And sits at -20. Like I've said, the 1 or 2 times it hovered at -10 I had a boost leak from somewhere.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts