+ Reply to Thread
Results 1 to 3 of 3
  1. #1
    VXRed
    Join Date
    3rd May 2017
    Posts
    110

    Default Gearbox Oil Conundrum

    Hi All,

    Yet another gearbox oil thread to fill up the forum!

    About a year ago (5000 miles ago or so) I had the F40 replaced under warranty. When I got it back I added 0.4L to the box of the GM oil to bring it up to around 2.2L (presumably) and it has been fine ever since.

    A couple of weeks ago I decided it was time for the annual change. Torn between a few options I ended up going for the Millers CRX LS 75w90 NT+ as recommended by Courtenay Sport. Also, I read on some older threads that Millers Oils recommended this.

    So, got the oil, changed the oil and filled with about 2.2 litres of the stuff. About 20 miles later, I noticed that getting it in to 3rd was significantly harder than it used to be. Cold/warm didn't make much difference. All other gears seemed fine. Decided to stick another 300 miles on the box and see if it improved with use, but it hasn't changed.

    After doing some research on the correct oil to use, there are a lot of conflicting details out there!

    Some say don't use a GL5 oil at all and use a GL4. The GM stuff is GL4 as far as I know.
    WG Motorworks recommend Fuchs Titan Race SRG 75 which is a GL4 oil.
    Millers Oils recommend something different now - TRX Synth 75W.

    I will be draining the Millers CRX LS 75w90 NT+ as it has made my experience with the box worse and refilling with the GM stuff. I've also ordered some Fuchs Titan Race SRG 75 and will fill with that in a couple of weeks to see what effect that has.

    Has anyone got any opinions on this. What is going on!? My gearbox is obviously not that bad as this is probably the first thread reporting an oil change making it worse

    Cheers

  2. #2
    VXR Nothing comes close IanJ's Avatar
    Join Date
    18th February 2007
    Posts
    51,406

    Default

    You've gone from the standard to a Motorsport grade oil, so I guess you could expect some more reluctance when cold but as to why it appears on the one gear? That doesn't sound like oil causing it to me?


    When I had a H with the Wavetrac fitted I ran Millers CRX but I see they only do a NT + version now whatever the change is.

    Astra

  3. #3
    VXRed bottlebill's Avatar
    Join Date
    11th September 2015
    Posts
    155

    Default

    Bought my 'J' approx 12 months ago. During the test drive I was turning right into a side street and noticed a slight 'straining' sound coming from underneath which I thought was a mud flap rubbing. I had it checked and it was ok so bought the car. Three months later the sound came back but louder when setting off from my drive (uphill slope turning left). I found out on VXRO that this was a sign of the gearbox oil needing changing. Had the oil changed and absolutely perfect after that.

    Twelve months down the line and no issues at all. I had a full service a couple of weeks ago, including the gearbox oil change, and the slight ' straining' sound is back. My mate the mechanic tells me he used the same as last year - VX recommended oil. I again checked VXRO and spotted a recommendation of the Millers CRX LS 75w90 NT+ so had it drained and re-filed with 2 litres. Now the 'straining' has completely gone but the gears are very slightly 'clunky', but I am happy with it.

    It would seem to show that no 2 gearboxes are the same as I would personally recommend the CRX LS 75w90 NT+ !!!!

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts