+ Reply to Thread
Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 51
  1. #11
    VXRed blooded Arron D's Avatar
    Join Date
    9th February 2018
    Posts
    280

    Default

    Quote Originally Posted by Brucerutherford View Post
    Ah I had mine MOT'd in march that might be why I didn't get pulled for it! Not to worry at the minute as my engine is shot anyway so i have bigger problems
    Yeah I saw your other thread about engine, that's gutting. a real shame mate.

  2. #12
    VXRed Nasir's Avatar
    Join Date
    20th June 2016
    Posts
    91

    Default

    First thing I would do is see if you are getting voltage up to the bulb/connector for the lamp. If not then as mentioned above the switch is on the gearbox, disconnect it and bridge the 2 wires. If light now works the switch is faulty.

    As you mention the bulb has been replaced so I can only guess that it is either the switch or maybe even the bulb holder itself not allowing a proper connection.

    Sent from my ONEPLUS A6003 using Tapatalk

  3. #13
    VXRed blooded Arron D's Avatar
    Join Date
    9th February 2018
    Posts
    280

    Default

    Yeah, unfortunately I'm pretty useless atm I can't find the switch under bonnet or gearbox etc

  4. #14
    VXRed Nasir's Avatar
    Join Date
    20th June 2016
    Posts
    91

    Default

    Just to give you a rough idea of where it is

    Sent from my ONEPLUS A6003 using Tapatalk

  5. #15
    VXRed blooded Arron D's Avatar
    Join Date
    9th February 2018
    Posts
    280

    Default

    thanks much appreciated response and pic , i checked exact same place as yours but i have nothing there ?? does this switch only apply to certain models ? , in the pic below theres a little hole (just to the left) , on your car its the switch location , my car has nothing . i followed pipes off your pic so can confirm its same place

  6. #16
    VXRed Nasir's Avatar
    Join Date
    20th June 2016
    Posts
    91

    Default

    The switch should be on all cars, location can slightly differ depending on models but should be in a similar location

    Sent from my ONEPLUS A6003 using Tapatalk

  7. #17
    VXRed Nasir's Avatar
    Join Date
    20th June 2016
    Posts
    91

    Default

    Here's a photo from a bit further out if this helps

    Sent from my ONEPLUS A6003 using Tapatalk

  8. #18
    VXRed blooded Arron D's Avatar
    Join Date
    9th February 2018
    Posts
    280

    Default

    I can't see it for the life of me I've checked all over, unless it looks different. I need someone with same car to show me location I've seen the part I could buy but can't find the place to replace, Ecp has this that says it fits https://www.eurocarparts.com/ecp/c/V...b33fc3d&000539

  9. #19
    VXRed Nasir's Avatar
    Join Date
    20th June 2016
    Posts
    91

    Default

    Have a look at this, hopefully this should be a bit more helpful for you
    https://rover.ebay.com/rover/0/0/0?m...2F163109434920

    Sent from my ONEPLUS A6003 using Tapatalk

  10. #20
    VXRed blooded Arron D's Avatar
    Join Date
    9th February 2018
    Posts
    280

    Default

    thanks mate ive found gearbox , but looking from bonnet open view i cant see any like reverse switch , maybe from under car ?

    this is gearbox

    and these are only plugs/cables can get too

+ Reply to Thread
Page 2 of 6 FirstFirst 1 2 3 4 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts