+ Reply to Thread
Results 1 to 3 of 3

Thread: No content

  1. #1
    VXRed srihaggis's Avatar
    Join Date
    22nd June 2018
    Posts
    41

    Default No content

    Hi, i'm new on here and whilst i'd like to 'get involved' it seems the site is doing all it can to prevent me - whenever I seem to post anything with a link, be it a photo or link to youtube, why do all my comments get either removed automatically or need admin approval? Are some of these sites banned? It's not like i'm trying to sell dodgy products, just posts simply relating to my car. I posted one the other day about a strange noise, posted it without link no issue. Then edited the post and added a link to a video with the noise and low and behold the content has gone.


    Any help appreciated.

    Thanks

  2. #2
    Regional Assistant - West Midlands TheMadHouse's Avatar
    Join Date
    9th November 2009
    Posts
    4,386

    Default

    This should be ok now. Posts with links to other external websites can be held in Moderation until with Admin or a Moderator releases them. It's just a security feature..

    West Midlands Northern Area R.A

  3. #3
    VXRed srihaggis's Avatar
    Join Date
    22nd June 2018
    Posts
    41

    Default

    Thanks, do I need to repost the thread as it's not self-sorted it? http://www.vxronline.co.uk/forum/sho...Nurburgring-ed)

    Thanks

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts