+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    VXR newbie
    Join Date
    22nd June 2018
    Posts
    4

    Default Process for removing and replacing the Haldex anyone?

    Hi guys,

    Had my wagon about 3 weeks and the Haldex seems to have gone. The seller has shipped my local garage a new unit to install (no idea if it's new or a recon) but I might have a stab myself.

    So does anyone have a link to a step-by-step process for switching it out? Can't find one on search, but even if it's too much for me to do, it would be useful to give the guys at the garage so they don't mess it up.

    Cheers,
    G

  2. #2
    VXRed blooded
    Join Date
    11th July 2017
    Posts
    326

    Default

    do you have a warranty... if so leave it to the garage... too costly if it goes wrong

  3. #3
    Are you VXR enough? Dalle1985's Avatar
    Join Date
    17th September 2011
    Posts
    935

    Default

    Yeah - there are some special run in procedures which needs to be followed and might also need some coding.
    2010 Insignia OPC Sports Tourer

  4. #4
    VXR enough
    Join Date
    9th August 2011
    Posts
    2,384

    Default

    as said already , why get your hands dirty when your covered under 2015 consumers act , take it to the garage and let them do the work , you know it makes sense

  5. #5
    VXRed blooded
    Join Date
    9th June 2015
    Posts
    386
    Last edited by Doorman; 26th July 2018 at 05:36 AM.

  6. #6
    VXRed blooded
    Join Date
    9th June 2015
    Posts
    386

    Default

    ...

  7. #7
    VXRed blooded
    Join Date
    3rd September 2015
    Posts
    395

    Default

    Not available... :/

  8. #8
    VXRed blooded
    Join Date
    9th June 2015
    Posts
    386

    Default

    http://www.vxronline.co.uk/forum/sho...aldex-Troubles

    Try looking on this thread, it was Andre that posted it originally. Seems to work fine there.

  9. #9
    VXRed blooded
    Join Date
    9th June 2015
    Posts
    386

    Default

    http://www.vxronline.co.uk/forum/sho...aldex-Troubles

    Try looking on this thread, it was Andre that posted it originally. Seems to work fine there.

  10. #10
    VXRed blooded
    Join Date
    3rd September 2015
    Posts
    395

    Default

    http://www.revbase.com/BBBMotor/TSb/...dPdf?id=175275

    Yep there are dots in your link above. This one is working

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts