+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1
    Are you VXR enough?
    Join Date
    28th September 2009
    Posts
    964

    Default Vacuum Leak / Vacuum pump starts every morning

    Hi all,

    Does anyone have an in depth knowledge of the brake vacuum system on these things?

    The vacuum pump is going off every morning for up to 5 seconds which it never used to and its looooooooooooooud when its doing it. On an evening it might only do it for a second or two so I know its losing the pressure somewhere.

    I'm pretty sure this makes the car sluggish to set off as the last time it happened it was the pipe down to vac pump, replaced that and the sluggishness went away (as did the pump noise).

    So far I've replaced the pipework from vac pump up to brake servo, pipe work from brake servo that goes to the Venturi fitting and plenum. The Venturi fitting was replaced when I did the chains quite some time ago (not sure how common these are to have the one way valve leak?).

    Does anyone else know where needs to be looked at with these? There are one way valves in all this pipework which I've checked and replaced as a precaution which potentially only leaves the Venturi which is an expensive part to replace again for what it is and it can't just be removed without high risk of snapping its connectors that hold it into the covers.

    Not sure on the best way to troubleshoot this thing? Any ideas welcome, its driving me crazy .

  2. #2
    VXRed blooded
    Join Date
    1st August 2016
    Posts
    348

    Default

    Maybe the pump its self is worn as they all do it some quietly some nosily
    Vectra VXR estate 07

  3. #3
    Are you VXR enough?
    Join Date
    28th September 2009
    Posts
    964

    Default

    Not sure, it never used to do it this often and I've always been able to hear the pump since I got it. Got one more one way valve to replace to see if it helps.

    It seems to lose all its pressure overnight. There was a time when it held it for quite some time and the pump hardly had to do anything on a morning. The last time it did it I seemed to lose the sharpness of acceleration when pulling away. Sorted that out with new pipework and now it's back to the same thing... Sigh.

  4. #4
    VXRed
    Join Date
    6th February 2016
    Posts
    63

    Default

    Mine does this too ever since i replaced the one-way valve, but it doesn't have any effect on performance, just sounds like a steam train for a few seconds in the morning. Actually much quieter since I replaced the little 0-ring seals on the two plugs in the back of the plenum. Might be worth doing if you haven't already, as it's a few pence for the seals.

  5. #5
    VXR enough V6spike's Avatar
    Join Date
    18th May 2013
    Posts
    1,776

    Default

    Quote Originally Posted by WeAreBorg View Post
    Mine does this too ever since i replaced the one-way valve, but it doesn't have any effect on performance, just sounds like a steam train for a few seconds in the morning. Actually much quieter since I replaced the little 0-ring seals on the two plugs in the back of the plenum. Might be worth doing if you haven't already, as it's a few pence for the seals.
    Where did you get o rings mate


    Sent from my iPhone using Tapatalk
    '55' Sapphire Black VXR Estate. Eibach Prosport all round, remapped by Rabbid. DO88 intake kit.

  6. #6
    VXRed
    Join Date
    6th February 2016
    Posts
    63

    Default

    In a box of assorted sizes from Halfords. I did ask at Vauxhall and they don't sell the o-rings separately, you have to buy the whole unit!

  7. #7
    Are you VXR enough?
    Join Date
    28th September 2009
    Posts
    964

    Default

    Well, sorted completely now. Bought some metal one way check valves off eBay and fitted them the other evening. The valve with the leak was the one integrated into the Venturi fitting which is a pretty expensive part so I just put a valve on the pipe leading to it aswell as a complete replacement on the section connecting the the plenum chamber. Put another one in place on the one down by the vac pump also.

    I now have no noise at all on a morning and the vacuum is locked in. The car seems to start up better like it did before this problem started and the pickup from a stop is more responsive. Sounds stupid but I also have smoother acceleration with more solid boost.

    Happy again! Next step is swapping the daps on the front for eibach to make the ride slightly smoother.

  8. #8
    Are you VXR enough?
    Join Date
    14th August 2013
    Posts
    815

    Default

    Any pics of what you replaced, easier when it's visible?

  9. #9
    VXRed blooded
    Join Date
    1st August 2016
    Posts
    348

    Default

    I know which part he’s on about, on ecat it’s under braking you’ll spot it easy as it looks like a breather pipe part
    Vectra VXR estate 07

  10. #10
    Are you VXR enough? andy-'s Avatar
    Join Date
    12th May 2010
    Posts
    881

    Default

    Can you get some pics of what you've replaced? be handy to know when i look at my own
    Vectra VXR 280. Milltek cat back. Courts upgraded radiator. Courts intercooler. K&N filter. Eibach springs. TD Pro race 1.2s

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts