+ Reply to Thread
Results 1 to 10 of 10
  1. #1
    VXRed Hal's Avatar
    Join Date
    5th August 2017
    Posts
    45

    Default Ecn 13008 & ecn 13025

    So last week, I was gifted with the spanner light and limp mode (restricted boost) after flooring it in 3rd and 4th gear. I did the pedal test and got ECN 13008 and 13025, which relates to front bank o2 sensor (precat). Before this happened I ordered a brand new set of spark plugs and coilpack and after installing these bits I decided to reset the codes thinking that the all the stage 2 mods including the 3" cobra exhaust may have triggered the fault codes.

    The car drives fine but is now overboosting - I recently changed my front BCS, so I checked it and all vacuum hoses including the actuator, and all is fine. So my question is, can a faulty front o2 sensor cause overboosting? I haven't found any threads on here specifically stating this issue.

    I'm ordering a brand new Bosch OE sensor tomorrow, and will hopefully receive it before next weekend so I can fit it on, but just wanted to pick your brains in the meantime. Any help would be much appreciated.

  2. #2
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    16,627

    Default

    Not sure about it causing overboost. The 1st bank lambda is vital for air fuel mixture though.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  3. #3
    VXRed Hal's Avatar
    Join Date
    5th August 2017
    Posts
    45

    Default

    Quote Originally Posted by w20adm View Post
    Not sure about it causing overboost. The 1st bank lambda is vital for air fuel mixture though.
    That's interesting, my AFR gauge has been fluctuating, where it should sit around 14, it would leap up to 20 then back down so that may explain that. However, I'll see how the car responds with a new sensor and see if it resolves the overboosting issue. It's just weird how it was trigged once these fault codes came up.

  4. #4
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    16,627

    Default

    Have a check to make sure there's a tight seal around the v band clamp at the downpipe too mate. I had a fuel trim code as well as that 13008 code because the v band clamp was warped and air was getting in messing with the mixture.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  5. #5
    VXRed Hal's Avatar
    Join Date
    5th August 2017
    Posts
    45

    Default

    The new front lambda sorted out the fault codes, but now I have ECN 24304. I’ve read it’s usually due to the MAP sensor, so I’ve given that a clean and in the process of cleaning the MAF sensor too. Is there anything else I need to be aware of with this code? There are no other codes coming up now. This code has left the spanner light on with limited boost.

  6. #6
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    16,627

    Default

    That's not one I'm familiar with personally mate sorry.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  7. #7
    VXR enough andrewt1971's Avatar
    Join Date
    25th January 2010
    Posts
    3,285

    Default

    P0243 04 is an open circuit on the bcs, so it's failed or the wiring is damaged. Normally they would fail safe only leaving you with low boost.

  8. #8
    VXRed Hal's Avatar
    Join Date
    5th August 2017
    Posts
    45

    Default

    I've only changed it recently, it's very strange to think it's failed already (it's a genuine Bosch one).

  9. #9
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,316

    Default

    You could be chasing false codes, as it’s mapped they do tend to drop a bit off code.


    Sent from my iPad using Tapatalk

  10. #10
    VXRed Hal's Avatar
    Join Date
    5th August 2017
    Posts
    45

    Default

    My car isn’t mapped, if that’s what you’re saying, it’s running standard map but has stage 2 parts.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts