+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    VXRed
    Join Date
    13th July 2016
    Posts
    25

    Default Hid kit flickering 8000k

    Hi there, I was wondering if anyone can help me out with a problem I have with hid kit Iíve brought a kit off eBay with cancellers Iíve fitted drivers side (bulb ballast and Cancelers only) but when I turn it on to see the difference the light warms up and stays on but flickers like a strobe effect,
    Iam thinking it could be a faulty product or low voltage???? Thanks

  2. #2
    VXRed
    Join Date
    3rd May 2017
    Posts
    142

    Default

    On a car with them factory fitted they normally flicker if the ballast is failing or if the bulb itself is on it’s way out, but because you’re retro fitting and using a canceller I’d say your CANBUS system could also be getting involved. As you have two of them I’d initially swap each component one at a time (bulb, ballast, canceller) as it could be any component which is faulty. If you’ve done that and it’s still the same I would then remove the canceller from the circuit and try again. It will either work or not work at all and throw an insp message. If that also makes no difference then there isn’t anything else you can do apart from revert to stock or try a different kit. It’s possible the canceller is to resistive or not resistive enough and it’s not quite right for your cars CANBUS.

  3. #3
    VXRed
    Join Date
    13th July 2016
    Posts
    25

    Default

    Thank you for your help, I will give it ago, ��

  4. #4
    VXR "Appreciated" VeXeR's Avatar
    Join Date
    19th January 2014
    Posts
    1,994

    Default

    Ideally you need Tech2 to switch settings to HID.
    Put back normal bulbs meanwhile as the strobe will very quickly wreck the HID bulbs causing them to become blue/green and much dimmer than they should be.
    OPC …IRE
    Drop me a PM for Irish meets, group adds etc.

  5. #5
    VXRed
    Join Date
    13th July 2016
    Posts
    25

    Default

    Hi there I ordered some new ones off eBay which has the decoder built in, Iíve fitted one today on drivers side and tested it, so far no flickering or error messages, I will fit passengers side and spot lights and il test and get back to you all, hopefully it works well, thanks

  6. #6
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,316

    Default

    Is it xenon hid kit ? As if it hasnít got light wash and auto self levelling system could fail mot.


    Sent from my iPhone using Tapatalk

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts