+ Reply to Thread
Results 1 to 2 of 2
  1. #1
    VXRed
    Join Date
    3rd December 2013
    Posts
    225

    Default Clutch pedal loses pressure

    Hello got an Astra h z20ler
    I'm experiencing the following problems
    If I press the clutch pedal while steering to the right (the car is moving) the clutch pedal feels like there is no pressure but everything thing goes back to normal when the steering is straight
    This only happens if I change gear while on a right curve

    Another problem I'm experiencing is that when the car is cold the turbo makes a noise when the clutch pedal is pressed but this noise disappears after driving for one km approximately


    Kindly advise


    Sent from my Lenovo L78011 using Tapatalk
    Last edited by opel_holic; 13th September 2018 at 09:21 AM.

  2. #2
    VXR newbie
    Join Date
    13th September 2018
    Posts
    1

    Default

    Quote Originally Posted by opel_holic View Post
    Hello got an Astra h z20ler
    I'm experiencing the following problems
    If I press the clutch pedal while steering to the right (the car is moving) the clutch pedal feels like there is no pressure but everything thing goes back to normal when the steering is straight
    This only happens if I change gear while on a right curve

    Another problem I'm experiencing is that when the car is cold the turbo makes a noise when the clutch pedal is pressed but this noise disappears after driving for one km approximately

    Yu can hear the noise in the below YouTube video link

    https://youtu.be/blIFwenqfgU

    Kindly advise


    Sent from my Lenovo L78011 using Tapatalk
    I have the same issue as reported. Added a little bit of oil bt seems to mantain the described behavior. I have a Astra h 1.7CDTI.
    I'm bumping this to get some more opinions. Thanks

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts