+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    VXRed blooded foxumall's Avatar
    Join Date
    1st September 2009
    Posts
    468

    Question Some help please guy's

    Just had a message come up on my dashboard saying service suspension system what the hell does that mean ?
    Any help would be greatfull

  2. #2
    VXRed blooded
    Join Date
    3rd September 2015
    Posts
    403

    Default

    Nothing if it goes away...
    Siggy electronic is a bit weird and does not like too much changes in climate...

    If it does not goes away, then you need to go to the garage to have the fault code read. If you got an OBD2 tool you could try, but often these kind of codes are Opel/VX specific and you need a special tool or a tech3 to read them.

  3. #3
    VXRed
    Join Date
    3rd May 2017
    Posts
    160

    Default

    The J’s do this as well now and again. My J has done it twice. It will error then I won’t see it for months. No idea what caused it and when VX diagnosed it they found nothing. Only worry if it comes up again.

  4. #4
    VXRed
    Join Date
    5th August 2013
    Posts
    75

    Default

    Hi, I've had my siggy for about eighteen months now. The same thing has happened to me a couple of times. Each time the error has gone away. I ignore it if the code clears its self.

  5. #5
    VXRed blooded
    Join Date
    1st August 2016
    Posts
    376

    Default

    It means the windscreen wipers have worn out so need replacing
    Vectra VXR estate 07

  6. #6
    VXRed blooded foxumall's Avatar
    Join Date
    1st September 2009
    Posts
    468

    Default

    Cheers lads I'll keep my eye on it for a couple of weeks �� just hope it don't cost me a fourtune fingers crossed

  7. #7
    Are you VXR enough? Dalle1985's Avatar
    Join Date
    17th September 2011
    Posts
    947

    Default

    You can try disconnecting the plugs for the dampers to check if there is any humidity or corrosion in them.
    2010 Insignia OPC Sports Tourer

  8. #8
    VXR enough AJG's Avatar
    Join Date
    10th January 2010
    Posts
    1,304

    Default

    I've had that a few times. If it goes away, it's the square root of F...k All Probably dicky connections on the dampers, as Dalle says.

  9. #9
    VXRed blooded foxumall's Avatar
    Join Date
    1st September 2009
    Posts
    468

    Default

    It has seemed to have gone away so happy days I just hope it don't come back on but cheers everyone for your help ��

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts