+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    VXRed
    Join Date
    9th January 2018
    Posts
    119

    Default Question on Fault Codes

    Morning everyone!

    I've been asked to check out a few fault codes on a mates Astra H VXR. However, I cannot figure out what they are at the moment.

    Could anyone give some input please?

    He sent me a video of him doing the pedal test and the codes which flagged up are listed below

    Codes:
    150059
    152364
    150052
    150012
    150011
    152658
    160037

  2. #2
    VXRed MrHus's Avatar
    Join Date
    14th February 2018
    Posts
    56

    Default

    There is a post somewhere in the forum that shows all fault code numbers and meanings I’ve been on it once but can’t find it now lol

  3. #3
    VXRed MrHus's Avatar
    Join Date
    14th February 2018
    Posts
    56

    Default

    Right I’ve managed to find it through one of my old posts http://www.vxronline.co.uk/forum/for...o-Astra-VXR-(H

    Just go on there click on the top thread and u got all ur codes

  4. #4
    VXRed
    Join Date
    9th January 2018
    Posts
    119

    Default

    Quote Originally Posted by MrHus View Post
    There is a post somewhere in the forum that shows all fault code numbers and meanings I’ve been on it once but can’t find it now lol
    I've also used that forum post before but I cannot see these on there. I might be wrong but I will be looking as soon as I finish work. Just hoping someone has had any of these codes before and can shed some light on them so I've got an idea for when I see my mates car today

  5. #5
    VXRed
    Join Date
    9th January 2018
    Posts
    119

    Default

    Quote Originally Posted by MrHus View Post
    Right I’ve managed to find it through one of my old posts http://www.vxronline.co.uk/forum/for...o-Astra-VXR-(H

    Just go on there click on the top thread and u got all ur codes
    Thank you mate I'll take another look!

  6. #6
    VXRed
    Join Date
    9th January 2018
    Posts
    119

    Default

    I've figured everything out. Thanks for the link mate!

  7. #7
    VXRed blooded
    Join Date
    28th July 2018
    Posts
    300

    Default

    I would disconnect the battery for 20 min 1st as some of them codes may be old codes where the problem has been fixed but the code not cleared

    You may find you have less issues to fix doing that
    2009 Astra H Vxr arden blue standard for now but with mtc top hat and crossover delete and ramair filter

    Planning to go stage 3/3.5 eventually

  8. #8
    VXRed
    Join Date
    9th January 2018
    Posts
    119

    Default

    Quote Originally Posted by Andyb712 View Post
    I would disconnect the battery for 20 min 1st as some of them codes may be old codes where the problem has been fixed but the code not cleared

    You may find you have less issues to fix doing that
    Well apparently his car don't move lol it's all pointing at the throttle body. I'll clear the codes for him today and clean the throttle body and go from there really

  9. #9
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    17,344

    Default

    Dats a lorra codes ..... :/
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  10. #10
    VXRed
    Join Date
    9th January 2018
    Posts
    119

    Default

    Quote Originally Posted by w20adm View Post
    Dats a lorra codes ..... :/
    All throttle body though lol so probably one thing causing all of them I’m just glad it’s not my car!


    Sent from my iPhone using Tapatalk

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts