+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast
Results 21 to 30 of 39
  1. #21
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,535

    Default

    Check wiring to/from sensor/ecu.
    Data run saved to see if ecu has lost memory.
    Plugs, coils.
    Last edited by Jon1796; 6th December 2018 at 07:32 PM.

  2. #22
    VXRed
    Join Date
    18th August 2018
    Posts
    37

    Default

    Local garage did the work. They said it was Kinda a pain in the as* to get to the sensor. Is there any easier way to check the wiring? Or do i have to do it the Hard way? -. -

  3. #23
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,535

    Default

    Guessing the hard way at least you just have to unplug not remove....lol

    Also have a look at this symptom category. The last two digits from code.

    http://www.gonzostoolbox.com/knowled...sticcodes.html

    Would be an idea to get a data run before try getting to the plug. If data run shows sensor just drops of/zero reading poss remap to rewrite ecu.

  4. #24
    VXRed
    Join Date
    18th August 2018
    Posts
    37

    Default

    Thanks, That link is really helpful for a beginner like me . I Will dig deeper into this and try to get a data run too as soon as possible ^^

  5. #25
    VXRed
    Join Date
    18th August 2018
    Posts
    37

    Default

    So, im going to check my sparks this week, and I think i Will change them all, just in case. Found theese ngk in a swedish shop, Art. nr 18-PFR6T-G. They should work right?

  6. #26
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,535
    Last edited by Jon1796; 10th December 2018 at 06:16 PM.

  7. #27
    VXRed
    Join Date
    18th August 2018
    Posts
    37

    Default

    So i did a test with the torque app.
    And cylinder 4 got 5 misfires. Guess thats Kinda bad, so the problem should be there right? Got a garage this weekend so im gonna check the plug/coil.
    Attached Images

  8. #28
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,535

    Default

    Change all plugs and coils and try.


    Sent from my iPhone using Tapatalk

  9. #29
    VXRed
    Join Date
    18th August 2018
    Posts
    37

    Default

    Getting tired of this car lol. Well not the car, i love the car, but im tired of the eml light. Changed both coils and sparks yesterday. Now i dont have any misfires at least. But the light came back on.
    Whats the easiest way to check if theres any leakeage in one of the hoses? ^^

    Thanks in advance

  10. #30
    VXRed blooded
    Join Date
    1st August 2016
    Posts
    400

    Default

    There’s 6 coils
    Vectra VXR estate 07

+ Reply to Thread
Page 3 of 4 FirstFirst 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts