+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    VXR newbie
    Join Date
    17th February 2018
    Posts
    7

    Default Astra h vxr 2008 keyless issue

    Sorry if this has been covered but my search hasn't given me much info, I have keyless which I was skeptical about but has been fine up until this evening. I open my car keylessly which worked fine but when I went to start the car nothing happend. After 20 minutes of trying different things I could find with google searches I tried removing the cover that is over where the ignition would normally be and put my key next to it and it worked. So I'm not sure if this could be a 1 off or if there's a common fault or of it's a more serious cim problem or sensor.

    Does anybody have any previous experience of this? Or is my only option going to main dealer. T.I.A

  2. #2
    VXRed blooded
    Join Date
    21st July 2018
    Posts
    342

    Default

    Was the keyless light flashing on the dash?
    Could just need a new battery in the fob


    Sent from my iPhone using Tapatalk

  3. #3
    VXRed
    Join Date
    7th August 2018
    Posts
    66

    Default

    Quote Originally Posted by CoolStory View Post
    Was the keyless light flashing on the dash?
    Could just need a new battery in the fob


    Sent from my iPhone using Tapatalk
    Did u change the battery in the key?


    Sent from my iPhone using Tapatalk

  4. #4
    VXR enough Ant21's Avatar
    Join Date
    29th September 2013
    Posts
    1,473

    Default

    Change the battery and use a Duracell cr2032 as they are slightly fatter than others, giving a better connection.


    I always find that my keyless is a bit iffy when it’s cold, hence I try and keep the key in my pocket or somewhere warm.

  5. #5
    VXR newbie
    Join Date
    17th February 2018
    Posts
    7

    Default

    The padlock was flashing and there was a clunking noise from behind the dash somewhere.

    My concern with changing the battery is that ive done that with my 2nd key after finding out the battery was flat and it doesn't start the car either.

    The car has started with no issues since I should add

  6. #6
    VXR newbie
    Join Date
    17th February 2018
    Posts
    7

    Default

    Since this has started happening I also have an ongoing issue with an error code on my pedal, hoping they are unrelated and I haven't got an electrical fault somewhere.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts