+ Reply to Thread
Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast
Results 41 to 50 of 64
  1. #41
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,529

    Default




    Sent from my iPad using Tapatalk

  2. #42
    Are you VXR enough?
    Join Date
    14th August 2013
    Posts
    871

    Default

    Cheers again, just have to work out the actual problem. Got the weekend to have a look so will test out the one way valves etc and try to see if I can see anything wrong with the vacuum pump? Am I correct in thinking that the vacuum pump is 93191598 if so it's an expensive bit of kit. I also had a look at item 29 which is described as Venturi, brake servo unit vacuum pipe, would that be something else that might cause my problems. I'm clutching at straws here!

  3. #43
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,529

    Default

    29 breather for rocker cover tucked under that black plate back right.


    Sent from my iPhone using Tapatalk

  4. #44
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,529

    Default Intermittent Solid Brake Pedal?

    Can’t find it a mo back off ventures. Two valves held on with plate. Left one if I remember right leads to servo and pump. Right for rocker cover and fuel vac.


    Sent from my iPhone using Tapatalk
    Last edited by Jon1796; 4th January 2019 at 08:23 PM.

  5. #45
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,529

    Default

    Just thinking to myself no.25 if switch faulty won’t turn on pump.......you could try unplugging and playing.


    Sent from my iPad using Tapatalk

  6. #46
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,529

    Default

    While I’m sober Charles pablo escobar sturgeon Facebook vxr he’s normally breaking.


    Sent from my iPad using Tapatalk

  7. #47
    Are you VXR enough?
    Join Date
    14th August 2013
    Posts
    871

    Default

    Quote Originally Posted by Jon1796 View Post
    Just thinking to myself no.25 if switch faulty won’t turn on pump.......you could try unplugging and playing.


    Sent from my iPad using Tapatalk
    Already unplugged and reconnected, no difference.

  8. #48
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,529

    Default

    What about multimeter and closing circuit.


    Sent from my iPad using Tapatalk

  9. #49
    Are you VXR enough?
    Join Date
    14th August 2013
    Posts
    871

    Default

    Ok, One question I have forgotten to ask is what does the vacuum pump sound like when it kicks in. I've no idea what to listen for so a point in the right direction might help a little. It's a strange thing but ever since I got my clutch done a while back I've had a strange sound coming from the drivers side wing area and if it turns out that it's the vacuum pump then I'm onto something, if not then it's another problem. I know some people are going to say why would the pump be connected to the clutch being done, well it's easy the people who fitted my clutch were a bunch of cowboys and they managed to damage other parts of the car so can't rule out the vacuum pump as they were in about the alternator area which I think the vacuum pump must sit in close proximity? I'm waiting for some vacuum piping to arrive but will keep on investigating until then

  10. #50
    VXR enough Jon1796's Avatar
    Join Date
    24th August 2015
    Posts
    1,529

    Default

    You kinda answered your own question front right noise, stick your head under bumper you can’t miss it......lol


    Sent from my iPhone using Tapatalk

+ Reply to Thread
Page 5 of 7 FirstFirst ... 3 4 5 6 7 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts