+ Reply to Thread
Results 1 to 9 of 9
  1. #1
    VXRacing ahead Kingsxfan's Avatar
    Join Date
    21st July 2014
    Posts
    652

    Default Boot release switch

    The wifeís boot wonít open via the release switch on the chrome boot strip. Iíve checked the voltage supply to the catch and itís over 12v and Iíve even tried changing out the catch but still no joy. Iím thinking of changing out the switch but before I buy one, is anyone aware of anything else I should be checking? Are the boot switches themselves prone to occasional failure?


    Cheers


    Phil


    Sent from my iPhone using Tapatalk

  2. #2
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    18,147

    Default

    First I've heard of anything like this mate.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  3. #3
    VXRacing ahead Kingsxfan's Avatar
    Join Date
    21st July 2014
    Posts
    652

    Default

    Ballache. She canít use it for the kids as the pram goes in the back. Central locking works fine, no fuses gone, just not popping when the switch is pressed.


    Sent from my iPhone using Tapatalk

  4. #4
    VXR enough
    Join Date
    9th August 2011
    Posts
    2,523

    Default

    ive just replaced the micro switch on my insignia boot lid , £5 off ebay pal

  5. #5
    VXRacing ahead Kingsxfan's Avatar
    Join Date
    21st July 2014
    Posts
    652

    Default

    Iíve seen a few vids on YouTube to test the switch by shorting the connector to it. Will try that at the weekend.

    Was your faulty switch on the siggy still clicking when you pressed it?


    Sent from my iPhone using Tapatalk

  6. #6
    VXR enough
    Join Date
    9th August 2011
    Posts
    2,523

    Default

    yes pal , it just didn't release the catch , like you I tested it for power etc but a new micro sorted it

  7. #7
    Regional Assistant - Scotland West jigger's Avatar
    Join Date
    3rd July 2008
    Posts
    5,792

    Default

    yes change the switch its a common problem...
    ..... gone but not forgotten.....

    Auto Repair:All mechanical and bodywork carried out,services and diagnostics.....

  8. #8
    The long necked one jiraffe's Avatar
    Join Date
    18th September 2009
    Posts
    12,242

    Default

    Quote Originally Posted by jigger View Post
    yes change the switch its a common problem...
    what he said

    your need part number 13223920 from vauxhall
    Quote Originally Posted by Bobbyp90 View Post
    I am pretty awesome.
    BOOM
    the Moaning Mod

    Clique No: 7

  9. #9
    VXRacing ahead Kingsxfan's Avatar
    Join Date
    21st July 2014
    Posts
    652

    Default

    Update on this.

    I tested the switch for continuity and it was fine, but the latch wasnít popping when the switch connectors where shorted. The problem appears to be in the loom where it leaves the boot to go into the body. I had a good fiddle around and itís started working again but it looks like Iíll need an afternoon to test the wiring when it stops working again

    Ballache...


    Sent from my iPhone using Tapatalk

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts