+ Reply to Thread
Results 1 to 5 of 5
  1. #1
    VXRed
    Join Date
    19th July 2017
    Posts
    18

    Default oil mist on breather pipe

    hi does anyone know the cause of this? its the breather pipe on the front rocker cover. I fitted a new breather pipe and also the water return feed from the turbo but still happens. the engine and all parts around this pipe are completely bone dry

  2. #2
    VXRed
    Join Date
    4th April 2017
    Posts
    22

    Default

    Head cover gasket or head cover itself broken somehow possibly, not really sure.

    Anything on the underside of the bonnet?

  3. #3
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    17,282

    Default

    It's common to get the odd bit of oil mist here over time mate. Doesn't necessarily signify a problem. Can maybe try tightening the hose clip.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

  4. #4
    VXRed
    Join Date
    19th July 2017
    Posts
    18

    Default

    i will live with it then. i checked all around this hose and its all bone dry i even replaced some hoses near it just incase. because i hardly used car when i first got it that's probably why i never noticed it before. im not cleaning as often now so over time will build up.

  5. #5
    VXR Adam"san" w20adm's Avatar
    Join Date
    23rd June 2010
    Posts
    17,282

    Default

    Just make sure your rocker gasket is good and the cover is torqued down properly. This should minimise oil residue.
    W20 ADM's led Lighting shop, see link below for details
    http://www.vxronline.co.uk/forum/sho...-lighting-shop

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts