+ Reply to Thread
Results 1 to 3 of 3

Thread: New Exhaust

  1. #1
    VXRed
    Join Date
    27th March 2018
    Posts
    215

    Default New Exhaust

    Hi guys,

    Just had a Cobra 3" full turbo back exhaust fitted to my VXR. I ****ing love it.. But when it 'pops and bangs' the car feels like it's not accelerating for like half a second quite hard to describe but not sure if this is normal or not?

    And yes I have joined the ASBO Chavtastic crew

    (It is resonated with a sports cat though - so not too crazy noisy)
    Last edited by Bunni; 13th March 2019 at 09:17 PM.

  2. #2
    VXRacing ahead Andyb712's Avatar
    Join Date
    28th July 2018
    Posts
    728

    Default

    It will be needing the remap due to a huge drop in back pressure throwing off the parameters in the standard map on the ecu

    You might want to try disconnecting the battery for 10-20 mins

    That will reset any parameters the ecu has stored from your previous setup on the original exhaust

    It probably won't cure but it should help slighty only the remap will make it feel 100%

    One other thing could you try is adding a touch more preload to your actuator only a touch more like a half a turn on each 10m nut

    I hear the bigger exhausts can cause the actuators to open prematurely
    Last edited by Andyb712; 14th March 2019 at 12:09 AM.
    2009 Astra H Vxr arden blue uprated gearbox endcase with bigger bearings, 3" cobra catback non res with toyosport 2.5 double decat, mtc crossover delete and tophat

    Planning to go stage 3/3.5 eventually

  3. #3
    VXRed
    Join Date
    27th March 2018
    Posts
    215

    Default

    Quote Originally Posted by Andyb712 View Post
    It will be needing the remap due to a huge drop in back pressure throwing off the parameters in the standard map on the ecu

    You might want to try disconnecting the battery for 10-20 mins

    That will reset any parameters the ecu has stored from your previous setup on the original exhaust

    It probably won't cure but it should help slighty only the remap will make it feel 100%

    One other thing could you try is adding a touch more preload to your actuator only a touch more like a half a turn on each 10m nut

    I hear the bigger exhausts can cause the actuators to open prematurely
    Okay thanks, I thought that might be the case! I’m guessing it’s not great for the car right now then? So I should probably stop booting it until it gets remapped


    Sent from my iPhone using Tapatalk

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts